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Chapter 1

Introduction

ETABS
ETABS is a special-purpose computer program developed spe-
cifically for building structures. It provides the Structural Engi-
neer with all the tools necessary to create, modify, analyze, de-
sign, and optimize building models. These features are fully in-
tegrated in a single, Windows-based, graphical user interface that
is unmatched in terms of ease-of-use, productivity, and capabil-
ity.

Tutorial
The tutorial in the manual is intended to give you hands-on expe-
rience using ETABS. For most people, this is the quickest way to
become familiar with the program.

Our example is a four-story, three-by-two-bay, steel moment-
frame building with a significant setback above the first story.

Tip:

Self-running
tutorials are
also available
for installation
from the
ETABS CD.
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The bottom story has bracing in two bays and shear walls in two
bays. The finished product is shown above.

We will develop the model, perform the analysis, check the de-
sign against code requirements, and iterate until we find an “op-
timum” design.

Procedure
The example in this tutorial provides a step-by-step description
of how to use the ETABS program. We recommend that you
actually perform these steps in ETABS while reading this man-
ual.

The ETABS program must be installed on your computer before
you can begin the tutorial. Installation instructions are given in
Chapter 2, “Installation,” of the ETABS User’s Manual.

It would also be a good idea to read the Chapters 1, 3, 4, 5, and 6
of the ETABS User’s Manual before beginning the tutorial, or at
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1least have them readily available as you work through this ex-
ample.

Print this ETABS Tutorial manual before starting the tutorial. It
will not be practical to use the ETABS program while trying to
read this manual on your computer screen.

The tutorial is divided into four parts, presented in Chapters 2
through 5. They constitute a single example and should be per-
formed in sequence.

During the course of this tutorial, we will explore many of the
basic features of ETABS. Prepare to spend at least an hour going
through this example. It will probably save you a lot more time
in the future than you will spend now.

If at any time you need to stop, save your model, and continue
later from where you left off.

With your printed copy of this tutorial and the ETABS User’s
Manual close at hand, sit down and get comfortable…

Note:

You may wish
to review
Chapter 4 of
the User’s
Manual, which
provides you
with an over-
view of the
ETABS graphi-
cal user inter-
face, before
starting this
tutorial.
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Chapter 2

Create the Model
We begin the tutorial example with this chapter. Here we will
create the initial model and define its basic properties. If you
have not done so already, please read Chapter 1 before proceed-
ing.

Start ETABS
If ETABS is not already open, start the program by clicking on
the appropriate desktop shortcut or by selecting ETABS from
your Windows Start menu. This will open the ETABS main
window.
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Create a New Model
We will start a new model using the following steps:

1. Set the units to kips and inches, “Kip-in”, using the drop-
down box in the lower right corner of the ETABS screen.

2. Select the File menu > New Model command.

3. Click the No button in the New Model Initialization form.
This indicates that we do not wish to use a previous model as
the starting point for this model.

4. This now opens the Building Plan Grid System and Story
Data Definition form, where much of the definition of the
structure takes place.

Set Grid Dimensions (Plan)
First we define the plan grid for the structure. The structure has
three bays in the X direction with non-uniform spacing, and two
equal bays in the Y direction. Working in the Building Plan
Grid System and Story Data Definition form:

1. We start by selecting Uniform Grid Spacing, then entering:

• “4” for the Number Lines in X Direction

• “3” for the Number Lines in Y Direction

• “360” (inches) for the Spacing in X Direction

• “300” (inches) for the Spacing in Y Direction

2. Next we modify the grid spacing by selecting Custom Grid
Spacing and clicking the Edit Grid button. This opens the
Coordinate System form.

3. Select Display: X Grid and Display Grid as: Spacing.

4. Click the spacing value for Grid ID “B” (row 2 of the table)
and change the value from “360” to “240”.

Note:

See the section
titled “Starting
a New Model”
in Chapter 8 of
the User’s
Manual for
additional in-
formation.
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5. Click a blank cell in the grid table (say row 5, column 1) to
update the pictorial display of the grid. The result should
look like the figure.

6. Click the OK button. We do not need to change the Y grid
spacing.

Set Story Dimensions
Next we define the vertical dimensions of the building. Con-
tinuing in the Building Plan Grid System and Story Data
Definition form:

1. We start by selecting Simple Story Data, then entering “4”
for the Number of Stories and “150” (inches) for the Story
Height.

2. Next we modify the story dimensions by selecting Custom
Story Data and clicking the Edit Story Data button. This
opens the Story Data form.

3. Change the Label of “STORY4” to “ROOF”.

4. Change the Height of “STORY1” to “180” inches

5. Note that “STORY1”, “STORY2”, and “STORY3” are de-
clared to be similar to “ROOF”. Because of the setback our

Note:

See the section
titled “Similar
Story Levels”
in Chapter 23
of the User’s
Manual for
additional in-
formation.

Set Grid Dimensions
(Plan), Step 5

Completed Coordi-
nate System form for
the X grid.
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“STORY1” is going to be different from the upper stories.
Change the Similar To value for “STORY1” to “NONE”.

6. Click a blank cell in the table to update all values. The result
should look like the figure.

7. Click the OK button to close the form.

Add Structural Objects
So far we have only laid out a grid in the vertical and plan di-
mensions. Now we will add the beams, columns, and steel decks.
These are called “structural objects” in the model. These objects
are the starting point for the model; we will some make changes
later:

Continuing to work in the Building Plan Grid System and
Story Data Definition form:

1. Click the Steel Deck button under Add Structural Objects.
This opens the Steel Floor System form.

2. First we define the floor system:

Set Story Dimen-
sions, Step 6

Completed Story
Data form.
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• Under Overhangs, change all four values to “0”. This is
the distance the floor extends beyond the perimeter grid
lines. Using zero will simplify our model, and this is
recommended for small values of overhang to help avoid
poor aspect ratios in your slab mesh.

• Under Secondary Beams, make sure that Secondary
Beams box is checked, select the span Direction to be
“X”, and set Number of beams per bay to be “3”.

• Lastly, for the floor itself, we will define the loading
acting in the two default load cases:

 Case “DEAD” is the default dead-load case that
automatically includes the self-weight of all material
in the structure. We will not add any additional floor
load to this case. Later we will create a new load
case to handle superimposed dead load for compos-
ite-floor design.

 Case “LIVE” is the default live-load case. Initially it
has zero load in it. Under Loading, set the Live
Load value to “0.000347”. This value represents 50
psf (lb/ft2), converted to kip-in units.

3. Next we define the framing system:

• Select Structural System Type: Intersecting Moment
Frame. This indicates that all columns and beams (ex-
cept the secondary beams) contribute to the lateral-force-
resisting system.

• Select Restraints at Bottom: Pinned.

• Make sure the Create Rigid Floor Diaphragm box is
checked. This will create a constraint at each floor level
so that the floor moves horizontally as a rigid body, and
will be needed to use automated seismic loads with ec-
centricity.

4. Lastly, we define the Structural System Properties to be
used by the different structural objects. You may select from
properties that are predefined by the program. We will ex-
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amine the definitions of these properties later in this tutorial.
You always have the option of modifying and adding to
these property definitions. For this example, we will use the
default values as follows:

• Lateral Column: Select “LatCol”. This is a set of steel
sections, called an auto select section list, to be used for
the columns of the lateral-force-resisting system. The
program will select the optimum members from this set
during steel frame design. We will examine the defini-
tion of this auto select section list later.

• Lateral Beam: Select “LatBm”. This defines an auto
select section list to be used for the beams of the lateral-
force-resisting system.

Add Structural Ob-
jects, Step 5

Completed Steel
Floor System form.
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• Gravity Column: This is not used since all columns of
our intersecting moment frame are part of the lateral-
force-resisting system.

• Gravity Beam: This is not used since all beams (except
the secondary beams) of our intersecting moment frame
are part of the lateral-force-resisting system.

• Secondary Beam: Select “SecBm”. This defines an auto
select section list to be used for the secondary beams of
the flooring system from which the program will select
the optimum members during design.

• Deck/Floor: Select “DECK1”. Note that this is a single
property, not a set of multiple properties. Auto select
section lists are only available for steel members.

5. When you are done, the Steel Floor System form should
look like the figure above.

6. Click OK to close the Steel Floor System form.

7. Click OK to close the Building Plan Grid System and
Story Data Definition form. Two views of the structure
should now appear, as shown in the figure below.

We have completed the initial definition of the structural model.

Save the Model
It’s a good idea to save your model often to prevent loss of data
that can occur due to computer failures or mistakes that you
might make. Let’s do our first save now:

1. Select the File menu > Save command. Because it is the
first time this model has been saved, this opens the Save
Model File As form. This is a standard Windows file-saving
form.

2. Using standard Windows operations, select the folder where
you want to save this file. Then enter a file name, such as
“Tutorial 1”, in the File name edit box. ETABS will auto-
matically add the file extension “.EDB” to the file name.

Tip:

Save your
model often.
You may also
want to occa-
sionally save a
backup copy of
your model
with a different
name.
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3. Click the Save button. This saves the file and closes the
form.

Close and Restart ETABS
We will close ETABS, restart the program, and re-open our cur-
rent model file. You may do this again at any point later in the
tutorial if you need to take a break:

1. Select the File > Exit command to close ETABS. (If you had
made any changes since the last time you saved the model,
you would be given a chance to save your model before the
program is closed.)

2. Restart the program by clicking on the appropriate desktop
shortcut or by selecting ETABS from your Windows Start
menu.

3. Select the File menu > Open command. This opens the
standard Windows file-opening form.

Add Structural Objects, Step 7 Initial Model.
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4. Using standard Windows operations, select the folder where
you previously saved the file “Tutorial 1.EDB”.

5. Click on the file “Tutorial 1.EDB”, or type “Tutorial 1” in
the File Name edit box. ETABS will automatically add the
file extension “.EDB” to the file name.

6. Click the Open button.

We are now ready to continue.

View the Model
By default, ETABS displays two views of the structure. In the
left window is shown the plan view of the top story, “ROOF”,
and in the right view is shown a 3-D view of the whole building.

Only one view can be active at a time. You can change the active
view by clicking the title bar of the desired window. The title bar
will then be highlighted. Any changes made to viewing options
will only affect the active view.

Let’s try some viewing options:

1. Click the title bar of the left window to make sure the plan
view is active. Notice that a bounding rectangle is shown in
the 3-D view showing which floor is displayed in the active
view.

2. Move the mouse around in this view. Notice how the coordi-
nates of the mouse are shown on the status bar at the bottom
of the main ETABS window. The Z coordinate doesn’t
change since we are at the fixed elevation of the top story.

3. On the top toolbar, click the Move Down in List button,
, repeatedly to change the plan view to different story

levels. Note how the bounding rectangle changes in the 3-D
view to the right. Clicking the Move Up in List button, ,
reverses this process.

Tip:

You can change
the active view
by clicking
anywhere on
the title bar of
the window you
want to make
active, or by
clicking in the
window itself.
Clicking on the
title bar avoids
accidentally
selecting
something
while you are
activating the
window.
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4. Select the View menu > Set Elevation View command (or
click the Elevation View button, , on the top toolbar) to
open the Set Elevation View form.

5. Select “1” under Elevations, and click OK to close the form.
The elevation along grid line “1” is displayed in the active
view.

6. Click the Move Up in List button, , and/or the Move
Down in List button, , repeatedly to view the seven dif-
ferent elevations. Note how the bounding rectangle changes
in the 3-D view to the right.

7. Click the Perspective Toggle button, , on the top toolbar
to toggle between a perspective view based on the chosen
elevation and back to the 2-D elevation view. Note that a 2-
D view shows only a single plane with no depth.

8. Click the title bar of the right window to make the 3-D view
active. Notice that the bounding rectangle disappears.

9. On the top toolbar, click the Set Building View Options
button, . This opens the Set Building View Options

-

Note:

See the subsec
tion titled
“Perspective
Views” in
Chapter 10 of
the User’s
Manual for
additional in-
formation.
2 - 10 View the Model

form.

10. Under Special Effects, check the Extrusion box so that we
can see the actual shape of the beam and column sections.

11. Under Object Present in View, uncheck the Floor (Area)
box so that the floor does not obstruct our view of the fram-
ing.

12. Click OK. The 3-D view should now show the extruded
view of the beams and columns. Note that the beams appear
shortened for the sake of clarity. However, they actually ex-
tend to the column centerlines.

13. Click the Rotate 3D View button, , on the top toolbar.
Then move the mouse cursor into the right window, click
and hold the left mouse button while moving it around the
screen. Movements to the left and right rotate the structure
about the vertical viewing axis, and movements up and down

Note:

Each of the
options avail-
able in the Set
Building View
Options form is
discussed in the
section titled
“Building View
Options” in
Chapter 10 of
the User’s
Manual.
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move the structure about the horizontal viewing axis. When
you release the mouse button, the structure will redraw. To
rotate again, you must click the  button again. See the
figure above.

14. Important: If you perform this operation without first click-
ing the Rotate 3D button, the program may select objects,
which we don’t want to do right now. Click the Clear Selec-
tion button, , on the left toolbar to cancel this selection.

15. Let’s zoom in. Click the Rubber Band Zoom button, ,
on the top toolbar. Then move the mouse cursor into the
right window just outside the upper-left corner of the struc-
ture. Click and hold down the left button while dragging the
mouse down and to the right until the dotted rectangle that
appears encloses a small part of the structure, say one bay.
When you release the mouse button, the enlarged portion of
the structure will redraw.

16. Important: Again, if you drag the mouse like this without
first clicking the Rubber Band Zoom button, the program

Tip:

You can also
use the aerial
view to zoom in
on your model.
See the section
titled “The
ETABS Aerial
View” in
Chapter 4 of
the User’s
Manual for
more informa-
tion.

View the Model, Step 13 Elevation “1” and Extruded 3-D View.
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selects the objects in the dotted rectangle, which we don’t
want to do right now. Click the Clear Selection button, ,
on the left toolbar to cancel this selection.

17.  To move around the neighborhood of the zoomed-in area,
click the Pan button, , on the top toolbar. Then move the
mouse cursor into the right window somewhere near the
center. Click and hold down the left button while dragging
the mouse around to pan the view. Notice that there is a limit
to how far you can pan. Once you release the mouse button,
you are no longer in pan mode.

18. To return to the full structure, click the Restore Full View
button, , on the top toolbar. The first click undoes the
pan operation. Click the button again to draw the full struc-
ture.

19. To return to the original 3-D view, click the 3D View button,
.

20. For what we will do later, we want to see the floors in the
extruded view. Click the Set Building View Options button,

, check the Floor (Area) box under Object Present in
View, then click OK.

21. All of the viewing actions we have performed here using
buttons on the top toolbar can also be accessed from the
View menu. Additional viewing features are also available
from this menu.

Define Material Properties
Default material properties are already defined for steel and con-
crete. Let’s take a quick look at them, but not make any changes:

1. Select the Define menu > Material Properties command to
open the Define Materials form.

2. Under Materials, select the property “CONC”, which will
be used by our floors and walls. Click the Modify/Show

Note:

See the subsec-
tion titled “Pan
Feature” in
Chapter 10 of
the User’s
Manual for
additional in-
formation.
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Material button to bring up the Material Property Data
form. In this form you will see:

• Analysis Property Data, which affects the load on the
structure and the calculated response to the load. The
material has been selected to be isotropic. These proper-
ties are:

 The mass per unit volume used for dynamic analy-
sis.

 The weight per unit volume used for self-weight
gravity loading.

 The modulus of elasticity and Poisson’s ratio used
for stiffness calculation.

 The coefficient of thermal expansion used for ther-
mal loading.

 The shear modulus, which is computed by the pro-
gram from the modulus of elasticity and Poisson’s
ratio (you cannot directly edit this item.)

• The Type of Design, which has been set to Concrete.
The choices are Concrete, Steel, and None.

• Design Property Data, which affects the design-code
checks performed by the program. These data generally
do not affect the behavior of the structure under load.
For concrete, these properties are:

 The specified compressive strength of the concrete.

 The yield stress of the bending reinforcing steel.

 The yield stress of the shear reinforcing steel.

 An option to specify a shear-strength reduction fac-
tor for lightweight concrete.

3. Since we are not changing anything, click the Cancel button
to return to the Define Materials form.
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4. Now select then property “STEEL”, which will be used by
all of our framing. Click the Modify/Show Material button
to bring up the Material Property Data form. In this form
you will see:

• Analysis Property Data, which has the same type of
data as did the concrete material.

• The Type of Design, which has been set to Steel.

• Design Property Data, which for steel are:

 The minimum yield stress.

 The minimum ultimate tensile stress.

 The cost per unit weight, which is used for compos-
ite beam design.

5. Since we are not changing anything, click the Cancel button
to return to the Define Materials form.

6. Click the Cancel button to close the Define Materials form.

As a general rule, it is not a good idea to make changes to the
two default properties, “CONC” and “STEEL”. You can use the
Define Materials form to define one or more new material defi-
nitions with the desired properties.

Define Frame Sections
Frame sections are named combinations of material and geomet-
ric cross-sectional properties that can be assigned to beams, col-
umns, and other line objects. There are many different types of
frame section properties that can be defined. Let’s examine some
frame sections and define a new one:

1. Select Define menu > Frame Sections command to open
the Define Frame Properties form. You will see that a large
number of predefined section properties already exist. More
can be added.
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2. Under Properties, select the property “W10X112”. This is a
wide-flange type of section. Click the Modify/Show Prop-
erty button to bring up the I/Wide Flange Section form.
Note the following:

• The data for this section was obtained from the external
file shown under Extract Data from Section Property
File.

• The material assigned to this section is “STEEL”.

• The geometric dimensions of the section are shown un-
der Dimensions and illustrated in the figure on the form.
Note that the section has two local axes, axis 2 being the
major axis, and axis 3 being the minor axis.

• Because this section came from an external file, no data
on this form can be changed except for the material and
the color. We will not change them.

• Click the Section Properties button to open the Prop-
erty Data form. This shows the geometric section prop-
erties calculated from the given dimensions. After re-
viewing this form, click OK to close it.

3. Click OK to close the I/Wide Flange Section form and re-
turn to the Define Frame Properties form.

4. Under Properties, now select the property “LatCol”. Recall
that this is the property we specified for the columns in the
model. This property is called an auto selection section list.
It is a collection of several wide-flange sections from which
the program will select one during design. Click the Mod-
ify/Show Property button to bring up the Auto Selection
Sections form.

5. The two scroll boxes together list all the individual sections
that are currently defined for this model that use a material
specified for steel design. In the box on the right, labeled
Auto Selections, are the sections included in this auto selec-
tion section list. In the box on the left, labeled List of Sec-
tions, are the sections not included in “LatCol”.

Note:

See the sections
titled “Frame
Section Prop-
erties” in
Chapters 11
and 24 of the
User’s Manual
for additional
information.
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6. Scroll through the Auto Selections on the right to see the
sections available for the columns.

7. Click the Cancel button to close this form and return to the
Define Frame Properties form.

8. Let’s create our own auto select section list for later use by
the braces. Click in the second drop-down box on the right
that says “Add I/Wide Flange”.

9. Scroll to the bottom of the list and click “Add Auto Select
List”. This opens the Auto Selection Sections form.

10. Change the Auto Section Name from “AUTO1” to
“BRACE”.

11. Scroll to the top of the List of Sections box and click on the
topmost section, “W10X112”.

12. Scroll down to the last of the W12 sections, namely
“W12X96”. Click on “W12X96” while holding down the
Shift key. This selects all the W10 and W12 sections.

13. Click the Add button, which moves the selected sections to
the Auto Selections box.

14. We are now going to remove the smaller sections from this
list. In the Auto Selections box, click on “W10X12”.

15. Scroll down slightly. Then, while holding down the Ctrl key,
click on sections “W12X14”, “W12X16”, and “W12X19”.
Four sections should now be selected. If you made a mis-
take, keep holding down the Ctrl key while you click to se-
lect or deselect sections.

16. Click the Remove button. There should now be eight sec-
tions in the Auto Selections box. The form should look like
the figure below.

17. Click OK to accept this definition of property “BRACE” and
close the Auto Selection Sections form.

18. Click OK again to accept the changes to the properties and
close the Define Frame Properties form.

Note:

See the section
titled “Using
the Mouse” in
Chapter 4 of
the User’s
Manual for
additional in-
formation on
selecting multi-
ple items in list
boxes.
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Define Deck Section
Deck sections are named combinations of material and geometric
cross-sectional properties that can be assigned to area objects.
We will take a quick look at the default deck section that we are
using, but not make any changes.

1. Select the Define menu > Wall/Slab/Deck Sections com-
mand to open the Define Wall/Slab/Deck Sections form.
Wall, slab, and deck sections are three different types of
properties that can be assigned to area objects.

2. Under Properties, select the deck property “DECK1”. Re-
call that this is the property we specified for the floor when
we started this model. Click the Modify/Show Section but-
ton to bring up the Deck Section form.

Note:

Typically deck
sections are
assigned to
floor- or ramp-
type area ob-
jects.

Define Frame Sec-
tions, Step 16

Completed Auto Se-
lection Sections form
for new property,
“BRACE”.
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3. There is a lot of data specified on this form. Press the F1 key
on your keyboard to open the ETABS Help facility, which
will provide a description of all items on this form. Pressing
F1 at any time will provide help on the currently displayed
form.

4. Select the File menu > Exit command in the Help window
when you have finished reading the help information.

5. Click Cancel to close the Deck Section form.

Leave the Define Wall/Slab/Deck Sections form open for what
we will do next.

Define Wall Section
Wall sections are named combinations of material and geometric
cross-sectional properties that can be assigned to area objects.
Typically you assign wall sections to wall area objects. We will
review the default property, “WALL1”, and create a new wall
property for our shear walls:

1. If the Define Wall/Slab/Deck Sections form is not already
open, select the Define menu > Wall/Slab/Deck Sections
command to open it.

2. Click on “WALL1” in the Sections list to highlight it, and
then click the Modify/Show Section button. This opens the
Wall/Slab Section form to display the section properties for
“WALL1”. This form is considerably simpler than the floor
form.

3. Review the properties defined for “WALL1”, and note in
particular that it is 12 inches thick. Click the Cancel button
to close the Wall/Slab Section form.

4. We will now create a second wall section definition. Click
the drop-down box on the right side of the Define
Wall/Slab/Deck Sections form and select “Add New Wall”.
This again opens the Wall/Slab Section form.

5. Note the new Section Name is “WALL2”, which we keep.

Note:

See the section
titled “Wall/
Slab/Deck Sec-
tion Proper-
ties” in Chap-
ter 11 of the
User’s Manual
for additional
information.

Tip:

Alternatively,
you can refer to
the User’s
Manual for
help. The
User’s Manual
has an exten-
sive index and
table of con-
tents to help
you locate in-
formation.
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6. Under Thickness, change the Membrane and Bending val-
ues both to “8” inches. Normally these two values should be
the same.

7. Leave the Type set to Shell and click OK to close the form.

8. Click OK to close the Define Wall/Slab/Deck Sections
form and save our new section definition.

Define Static Loads
Two default static-load cases, “DEAD” and “LIVE”, have al-
ready been defined by the program to model dead load and live
load, respectively. Currently, case “DEAD” includes the self-
weight of all material in the structure, and case “LIVE” includes
the 50 psf that we added to the deck.

You can add as many static-load cases as you want. We will now
create five more cases, one to represent additional dead load, and
four to represent code-defined seismic lateral loads:

1. Select the Define menu > Static Load Cases command to
open the Define Static Load Case Names form.

2. Note the two predefined cases:

• Case “DEAD” is defined to be of type “DEAD” for de-
sign purposes, and has a self-weight multiplier of “1”.
The self-weight multiplier is a scale factor that multi-
plies the weight of all material in the structure and ap-
plies it as a load in the direction of gravity, which is al-
ways  –Z.

• Case “LIVE” is defined to be of type “LIVE” for design
purposes, and has a self-weight multiplier of “0”.

3. Click in the edit box labeled Load, delete the entry there,
and type in the name of our new load case, say “SUPDL”.

4. In the drop-down box labeled Type, select design type “SU-
PER DEAD”. This is superimposed dead load, which is a
special type for composite floor design. For other types of
design, it will be treated simply as additional dead load.

Tip:

You should
typically only
include the self
weight in one
load case. Oth-
erwise you may
end up double-
counting the
self weight in a
load combina-
tion. See the
section titled
“Static Load
Cases” in
chapter 11 of
the User’s
Manual for
more informa-
tion.
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5. In the Self Weight Multiplier edit box, enter the value “0”.

6. Click the Add New Load button to actually create the new
load case and add it to the table. Don’t forget this step!

7. Click in the edit box labeled Load, delete the entry there,
and type in the name of another new load case, say
“QUAKEX1”.

8. In the drop-down box labeled Type, select design type
“QUAKE”.

9. In the Self Weight Multiplier edit box, enter the value “0”.

10. In drop-down box labeled Auto Lateral Load, select “UBC
97”.

11. Click the Add New Load button to actually create the new
load case and add it to the table. Don’t forget this step!

12. With case “QUAKEX1” highlighted in the table, click the
Modify Lateral Load button to open the 1997 UBC Seis-
mic Loading form.

13. Under Direction and Eccentricity, select X Dir + Eccen Y.
This specifies an X-direction load applied with a positive Y-
direction eccentricity. Rigid diaphragms are not needed to
apply automated seismic loads, but they are needed to use
the automated eccentricities.

14. By default, the eccentricity has the magnitude specified in
the % Eccen edit box. This value is “0.05” (5%) of the
maximum dimension of each diaphragm, measured in the di-
rection of the eccentricity. We will use this default.
Note:

See the section
titled “Defining
Automatic
Seismic Load
Cases” and the
subsection ti-
tled “1997
UBC Seismic
Loads” in
Chapter 28 of
the User’s
Manual for
additional in-
formation.
2 - 20 Define Static Loads

15. Under Factors, change the Overstrength Factor, R to
“4.5”. This is the appropriate factor for ordinary moment-re-
sisting frames, which we will consider for our design.

16. Review the rest of the form. We are not going to make any
further changes.

17. Click OK to close the form.
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18. To create the second lateral load, change the entry in the edit
box labeled Load to “QUAKEX2”, make sure the three val-
ues to the right are “QUAKE”, “0”, and “UBC 97”, and click
the Add New Load button.

19. With case “QUAKEX2” highlighted in the table, click the
Modify Lateral Load button.

20. Select X Dir – Eccen Y under Direction and Eccentricity,
set the overstrength factor to “4.5”, and then click OK to
close the form.

21. In a similar fashion, define case “QUAKEY1” with Direc-
tion and Eccentricity set to Y Dir + Eccen X and the over-
strength factor set to “4.5”.

22. In a similar fashion, define case “QUAKEY2” with Direc-
tion and Eccentricity set to Y Dir – Eccen X and the over-
strength factor set to “4.5”.

23. This gives us four seismic cases in all, two in each lateral
horizontal direction, with two different signs of eccentricity.
You can verify the definition of each seismic load case by
highlighting it, clicking the Modify Lateral Load button,
reviewing the 1997 UBC Seismic Loading form, and then
clicking OK or Cancel.

24. Review the Define Static Load Case Names form. It should
look like the figure above.

25. Click OK to accept the new load case definitions and close
the form.

Define Static Loads,
Step 23

Completed Define
Static Load Case
Names form”.
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Save the Model
Since we’ve made a few changes, now might be a good time to
save the model again. We’ll use the same file name, overwriting
our previously saved model.

1. Select the File menu > Save command, or click the Save
Model button, , on the top toolbar.

2. Because the model has been saved before, the file is saved
without any further action from you.

Tip:

Don’t forget to
save your
model often.
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Chapter 3

Modify the Model
This chapter continues the tutorial from Chapter 2. Here we will
create the setback and add bracing and shear walls to the first
story.

Delete Objects
We are going to create the setback by deleting some beams and
columns from the upper stories, and then modifying the floor
area to fit the reduced size of the upper stories.

The procedure we will use is typical of how many changes are
made to the model:

• Select one or more objects in the model

• Perform an operation on the selected objects.

For now, the operation we will be performing is deleting selected
objects. Proceed as follows:



ETABS Tutorial

3 - 2 Delete Objects

1. Make sure the right display window shows an extruded 3-D
view of the structure, with all objects visible.

2. Click the title bar of the left window to make that view ac-
tive.

3. Click the Elevation View button, , on the top toolbar,
Select Elevation “A”, and click OK.

4. Move the mouse cursor very slowly over the model in the
left window. As you move toward the intersection of a beam
and a column, a red dot appears at the intersection point,
flagged with the notation “Point”. If this doesn’t happen,
click the Snap to Points button, , on the left toolbar, and
try again.

5. Now move the mouse cursor along the beams, and note the
presence of points where the secondary beams frame in,
even though they can not be seen in this view.

6. Our selection operation will be easier without the snap fea-
ture. Click the Snap to Points button, , on the left tool-
bar to turn it off. The red dot will no longer appear as you
move toward a beam/beam or beam/column intersection.

7. We will now select the nine column members and 6 beam
members above “STORY1”. There are many ways to select
objects. We will begin with the window-type select:

• First make sure that ETABS is in selection mode by

clicking the Pointer button, , on the left toolbar.

• Move the mouse cursor to a blank spot in the left win-
dow just above and to the left of the top of column “C1”.

• Click and hold down the left mouse button.

• While holding down the left mouse button, move the
mouse cursor to the right of the structure, and down to a
point between the floors of “STORY1” and “STORY2”.
Six column members and six beam members should be
fully enclosed within the dashed rectangle that appears

Tip:

You must select
an object first
before per-
forming an ac-
tion on it, such
as, deleting it
or making an
assignment to
it.

Note:

See the subsec-
tion titled
“ETABS Snap
Options” in
Chapter 12 of
the User’s
Manual for a
complete de-
scription of the
available snap
options.
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while dragging the mouse. It should look like the figure
above.

• Release the left mouse button. The twelve members
should show as dashed, indicating that they have been
selected. This is also indicated in the 3-D view to the
right.

• In addition, 27 points at the beam/beam and
beam/column intersections are also selected, since these
were also enclosed within the selection rectangle. These
are indicated by dashed X’s. The selection of these
points will not affect our upcoming operation.

• Note that column members between “STORY1” and
“STORY2” were not selected because they were not
fully contained within the selection rectangle.

8. Verify your selection by checking the message in the status
bar at the lower left corner of the main ETABS window. It

Delete Objects,
Step 7

Elevation “A”
showing selection
rectangle before re-
leasing the mouse
button.
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should say “27 Points, 12 Lines selected”. If it says anything
else, click the Clear Selection button, , on the left tool-
bar, and try Step 7 again. It is a good habit to check this
message every time you make a selection.

9. We will continue to add to our selection using another selec-
tion method — simply clicking on the objects:

• One at a time, click on the three column members be-
tween “STORY1” and “STORY2”. As each object is
clicked, the image should become dashed, indicating that
it has been selected.

• If you accidentally select the wrong object, click on it
again to deselect or reselect it.

10. Verify the selection status in the lower left corner of the
ETABS window. It should say “27 Points, 15 Lines se-
lected”. If it says anything else, click the Clear Selection
button, , on the left toolbar, and try Steps 7 and 9 again.

11. Now that we have our selection, we are ready to perform the
operation. Select the Edit menu > Delete command (or
press the Delete key). This removes the objects from the
model.

12. Note that the deleted members disappear from both display
windows.

13. Suppose we had made a mistake. Select the Edit menu >
Undo command (or click the Undo button, , on the top
toolbar.) Observe that the deleted objects reappear. In gen-
eral, you can undo all operations performed on the objects in
your model back to the last time you saved the file

14. Suppose we had not made a mistake. Select the Edit menu >
Redo command from the menus (or click the Redo button,

, on the top toolbar.) Observe that the previously se-
lected objects are deleted again. The model is back to where
it was at the end of Step 12. In general, you can redo all op-
erations that you undo.
Note:

The Undo fea-
ture works for
most actions
and assign-
ments in
ETABS. Typi-
cally Undo
doesn’t work
for definitions.
It does not work
for the Define
menu items and
the Edit Grid
and Edit Story
items.
 - 4 Delete Objects
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15. With the left window still active, click the Plan View button,
, on the top toolbar, select Plan “ROOF”, and click OK.

16. We will again use the select-and-delete procedure while
working in the “ROOF” plan view. However, it is important
to note that when working on plan views, selection can affect
one or more stories, subject to your control.

17. In the story-option drop-down box on the bottom right of the
ETABS screen, select “Similar Stories”. (If this doesn’t
work, make sure the left window is active, click the Clear
Selection button, , on the left toolbar, and try again.)
The similar-stories option makes sure that our subsequent
operations affect only the stories that are similar to the cur-
rent plan view, “ROOF”. Recall that these were previously
defined to be “STORY2” and STORY3”.

18. We will now select beams in the left bay using a third selec-
tion method:

• Click the Set Intersecting Line Select Mode button,
, on the left toolbar.

• Position the mouse in the left window to a point above
beam “B7”. See the figure below.

• Click and hold down the left mouse button.

• While holding down the mouse button, move the mouse
cursor straight down to a point below beam “B1”. The
dotted line that appears while dragging the mouse should
cross all nine beams in the left bay. It should look like
the figure below

• Release the left mouse button. The nine beam objects
should show as dashed, indicating that they have been
selected.

• In addition, the floor area was selected as shown by the
dashed line just inside the perimeter of the story.

• Observe in the 3-D view to the right that the upper three
stories were affected by this selection.

Tip:

The similar
stories feature
is only active
when you are
working in a
plan view.

Tip:

You must click
the Set Inter-
secting Line
Select Mode
button each
time you want
to make an in-
tersecting line
selection. You
do not remain
in the inter-
secting line
select mode
after making an
intersecting line
selection.
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• Verify that the selection status say “27 Lines, 3 Areas
selected”. If it says anything else, click the Clear Selec-
tion button, , on the left toolbar, and try this step
again.

19. We must now deselect the floor area. Move the mouse in the
plan view to any point surrounded by four beams, but away
from the beams themselves or the corners. Click the left
mouse button. The dashed line around the floor should dis-
appear as it is deselected.

20. If you accidentally select or deselect the wrong object, click
on it again to deselect or reselect it.

21. Verify that the selection status says “27 Lines selected”.

22. Select the Edit menu > Delete command (or press the De-
lete key). This removes the selected objects from the model.
See the figure below.

Delete Objects,
Step 18

Plan “ROOF”
showing intersecting
line selection before
releasing the mouse
button.

Note:

See Chapter 13
of the User’s
Manual for
information on
selection (and
deselection) of
objects.
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We have now removed the beams and columns from the setback,
but the floors still stick out. We will remedy that next.

Reshape the Floors
We will now modify the upper floors so that they are only as
large as the right two bays. We will use the reshaper tool, which
is very powerful but somewhat subtle. To learn more about it,
consult the ETABS Help facility, or see the ETABS User’s Man-
ual. Let’s begin:

1. We will need to use the snap feature to assure accuracy for
our next operation. Click the Snap to Points button, , on
the left toolbar. Verify that it is working by moving the
mouse cursor very slowly over the model. As you move to-
ward the intersection of a beam and a column, a red dot
should appear at the intersection point, flagged with the no-
tation “Point”.

Delete Objects,
Step 22

3-D view showing
deletion of beam and
column objects from
the setback.
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2. Make sure that “Similar Stories” is still selected at the bot-
tom right of the main ETABS window.

3. Select the Draw menu > Reshape Object command (or
click the Reshaper button, , on the left toolbar.)

4. In the plan view on the left, move the mouse to a point on
the floor but away from beams and corners.

5. Click the left mouse button. The boundary of the floor area
should appear dashed, and four square “handles” should ap-
pear at the corners. If this does not happen, click on a blank
spot in the left window but outside of the structure, and then
try Steps 4 and 5 again.

6. Move the mouse cursor to the upper left handle, located at
grid intersection “A-3”. The cursor should change to a pair
of crosshairs.

Reshape the Floors,
Step 8

Plan “ROOF”
showing the floor
after moving one
corner.



Chapter 3 — Modify the Model

Save the Model under a New Name 3 - 9

7. Click and hold down the left mouse button. Drag the mouse
to the right and move the handle until it snaps to point “C6”
at grid intersection “B-3”.

8. Release the mouse button. The floor area should appear
trapezoidal in the plan view on the left. This is shown in the
figure above. The 3-D view on the right will not show the re-
sults of this operation.

9. Repeat Steps 6, 7, and 8, but move the lower left handle
from grid intersection “A-1” to point “C4” at grid intersec-
tion “B-1”. This completes our reshaping of the three upper
floors.

10. Click the Pointer button, , on the left toolbar to end re-
shape mode and return to selection mode.

11. Click the title bar of the right window to make it active, then
click the Refresh Window button, , on the top toolbar to
draw the new extruded view, as shown in the figure below.

This completes the modeling of the setback.

Save the Model under a New Name
Since we’ve made some major changes, let’s save the model
again. This time we’ll use a different file name, so as not to
overwrite file “Tutorial 1” in case we later want to go back to
that version of the model:

1. Select the File menu > Save As command to open the Save
Model File As form.

2. This should already show the folder where we saved the first
file. If not, select the folder where you want to save this file.
Then enter a new file name under File name, such as “Tuto-
rial 2”. ETABS will automatically add the file extension
“.EDB” to the file name.

3. Click the Save button. This saves the file and closes the
form.

Tip:

Instead of
dragging the
handle to its
new location
you can alter-
natively right
click on the
handle and then
type in new
coordinates for
it in the result-
ing pop-up
form.
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4. All future File menu > Save commands will use the new file
name until you change it with another File menu > Save As
command.

Draw Braces
We are now going to add braces at the bottom story level in the
Y direction:

1. Click the title bar of the left window to make it active. Click
the Elevation View button, , on the top toolbar, select
Elevation “A”, and click OK.

2. Make sure that Snap to Points is still on. If not, click the
Snap to Points button, , on the left toolbar.

Reshape the Floors,
Step 11

Extruded 3-D view
showing the com-
pleted setback.
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3. Select the Draw menu > Draw Line Objects > Draw Lines
command. The cursor changes to indicate that the program is
in draw mode rather than select mode.

4. A small, floating form labeled Properties of Object ap-
pears. This determines the section properties assigned to the
objects to be drawn.

5. Click the lower right data area, scroll to the top, and select
“BRACE”. Recall that “BRACE” is the name of the auto
select section list that we defined earlier.

6. Draw each brace by clicking at the start location of the
member, then double-clicking at the end location, as follows:

• Move the mouse until it snaps to the base of column
“C2” (grid line “2”) and click.

• Move the mouse around, and observe how a dashed line
is shown indicating where the member will be drawn.

Note:

See the section
titled “The Two
Modes of
ETABS” in
Chapter 4 of
the User’s
Manual for
discussion of
the mouse cur-
sor.

Draw the Braces,
Step 6

Elevation “A” while
drawing the first
brace, snapped to the
second point, and
ready to double-
click.
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• Move the mouse until it snaps to the top of column “C3”
(grid line “3”,) at “STORY1”. See the figure above.

• Double-click. This draws the first brace. Note: A single
click would end one member and begin another con-
nected member; the double-click ends the series so we
can draw another unconnected member.

• In the same way, draw the second brace from the base of
column “C3” to the top of column “C2”.

7. If you make a mistake: click the Pointer button, , on the
left toolbar to return to selection mode; click the Undo but-
ton, ,, on the top toolbar to make the correction(s); then
start over at Step 3.
Note:

As an alternate
to double-
clicking to fin-
ish drawing the
brace you can
single click and
then press ei-
ther the Enter
key or the Esc
key on your
keyboard.
 - 12 Replicate the Braces

We could use the same steps to draw two more braces in eleva-
tion “D”, but let’s try something different instead.

Replicate the Braces
To illustrate the powerful replicate command, we are going to
copy the two braces we just drew in elevation “A” to the same
location in elevation “D”:

1. Click the Pointer button, , on the left toolbar to end
draw mode and return to selection mode.

2. Click on each of the two braces to select them.

3. Check the selection status at the bottom left of the main
ETABS window. It should say “2 Lines selected”. If not,
click the Clear Selection button, , on the left toolbar,
and try the selection again.

4. Select the Edit menu > Replicate command to open the
Replicate form.

5. The four tabs at the top of the form are for selecting the type
of replication to use. Click the Linear tab.
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6. We are making one copy, and moving it 960 inches in the X
direction. Enter “960” (inches) for dx, “0” for dy, and “1”
for Number.

7. Make sure the Delete Original box is not checked.

8. Click OK to close the form and perform the replication.

9. Note that the 3-D view on the right changes to a line drawing
and you can see the replicated braces.

10. Click the title bar of the right window to make the 3-D view
active. Click the Refresh Window button, , on the top
toolbar. Rotate, pan, and zoom as necessary to satisfy your-
self that the braces are where you want them to be. You can
use the buttons on the top toolbar, or try using commands
from the View menu. See the figure above.

Draw the Braces,
Step 10

Extruded 3-D view
showing the com-
pleted braces. Note
the change in view-
ing angle.
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Pin the Braces
By default, all line objects (beams, columns, braces, etc.) are
continuously connected at their ends. We will now release the
moments at the ends of the braces we just drew, making them
pin-connected:

1. This time we’ll work in the 3-D view on the right. Make sure
this view is still active by clicking on its title bar.

2. Click the Set Building View Options button, , on the to
toolbar to open the Set Building View Options form.

3. Under Object Present in View, uncheck the boxes for Floor
(Area), Column (Line), Beam (Line), and Point Objects.

4. Click OK to close the form. Only the braces are shown.

Pin the Braces,
Step 6

Selecting the braces
in the 3-D view. Only
the braces are pres-
ent in the view. The
selection rectangle
has been dragged
around the entire
structure, but only
the objects present
can be selected.
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5. Move the mouse into the 3-D view to the outside of one cor-
ner of the building.

6. Click and hold down the left mouse button and drag it to the
opposite corner of the building so that the entire structure is
enclosed in the selection rectangle. See the figure above.

7. Release the mouse button.

8. Check the selection status at the bottom left of the main
ETABS window. It should say “4 Lines selected”. If not,
click the Clear Selection button, , on the left toolbar,
and start over at Step 2.

9. Here’s the important point: When selecting objects using the
mouse in a window, only those objects that are present in
that view can be selected. Even though we windowed the
whole building, only the braces were present to be selected.

10. Select the Assign menu > Frame/Line > Frame Re-
leases/Partial Fixity command to open the Assign Frame
Releases form.

11. We are going to release the bending moments at both ends.
Check both the Start and End boxes for both Moment 22
and Moment 33 (four boxes altogether). Leave the corre-
sponding Frame Partial Fixity Spring values as zero.

12. Click OK to close the form and make the assignment.

13. Note that the view changes to show the braces as shrunk
away from the ends, with green dots indicating the presence
of end releases. The extrusions have been turned off.

14. Select the Assign menu > Clear Display of Assigns com-
mand to turn off the display of the most recent assignment.

15. Click the Set Building View Options button, , on the to
toolbar to open the Set Building View Options form.

16. Click the Defaults button. Check the Extrusion box under
Special Effects. Then click OK to close the form.

Tip:

Another way to
select the
braces is simply
to use  the Se-
lect menu >
Select by Line
Object Type >
Braces com-
mand.

Tip:

Alternatively, to
clear the dis-
play of assigns,
you can click
the Show Un-
deformed
Shape button,

 , on the
top toolbar.
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Note that if we had pinned the first two braces before replicating
them, the releases would have been replicated also.

By the way, be aware that the braces are not connected to each
other where they cross.

Define Reference Plane and Reference Lines
Before drawing the shear walls, we are going to define one refer-
ence plane and two reference lines. These items will assist us in
drawing the shear wall along grid line “1” that includes a door
opening.

1. Click the title bar of the left window to make it active. Click
the Elevation View button, , on the top toolbar, select
Elevation “1”, and click OK.

2. Select the Edit menu > Edit Reference Planes command to
open the Edit Reference Planes form.

3. Enter a Z-Ord value of “84” and click the Add button. This
creates a horizontal reference plane with a Z ordinate of 84
inches, and adds it to the table. Click OK to close the form.

4. Note that the reference plane is visible between the “BASE”
and “STORY1” in both the elevation and the 3-D views. We
will later use this reference plane to define the top of the
door opening in the shear wall.

5. Select the Edit menu > Edit Reference Lines command to
open the Edit Reference Lines form.

6. Enter an X-Ord value of “456” and a Y-Ord value of “0”.
Click the Add button. This defines a vertical reference line
with location in plan of (X,Y) = (456,0) inches, and adds it
to the table.

7. Now enter an X-Ord value of “504” and leave the Y-Ord
value as “0”. Click the Add button. This defines a second
vertical reference line, and adds it to the table.

8. Make sure that both reference lines are present in the table,
and then click OK to close the form.

Tip:

Reference
planes and
lines can help
you to accu-
rately locate
the objects you
draw in your
model.
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9. Note that the reference lines are visible along grid line “1”
between grid lines “B” and “C” in both the elevation and the
3-D view. We will use these reference lines next to define
the edges of the door opening in the shear wall.

Draw Shear Walls
We are now going to add walls at the bottom story level in the X
direction:

1. Click the title bar of the left window to make it active. Click
the Elevation View button, , on the top toolbar, Select
Elevation “3”, and click OK.

2. Select the Draw menu > Draw Area Objects > Draw Rec-
tangular Areas command. The cursor changes to indicate
that the program is in draw mode rather than select mode.

3. A small, floating form labeled Properties of Object ap-
pears. This determines the section properties assigned to the
objects to be drawn.

4. Click the lower right data area, scroll to the top, and select
“WALL2”, the new property (8 inches thick) we defined
earlier.

5. Make sure that snap-to-points is on. If not, click the Snap to
Points button, , on the left toolbar to turn it on.

6. We will draw the solid wall by clicking at one corner of the
wall, then clicking at the opposite corner:

• Move the mouse until it snaps to the base of column
“C6” (grid line “B”) and click.

• Move the mouse until it snaps to the point where column
“C9” (grid line “C”) intersects the floor at “STORY1”,
and click again.

• A red rectangle appears to show the extent of the wall. It
should be one bay wide and one story tall.

Tip:

You can also
initiate drawing
of objects by
clicking the
appropriate
button on the
side toolbar.
See the back
inside cover of
the User’s
Manual for a
short descrip-
tion of the
function of each
toolbar button.
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7. Click the Move Down in List button,  , to twice to dis-
play elevation “1”.

8. Select the Draw menu > Draw Area Objects > Create Ar-
eas at Click command.

9. In the floating form labeled Properties of Object, click the
lower right data area and select “WALL1”, the default prop-
erty (12 inches thick) we reviewed earlier.

10. Observe how the bay along grid line “1” that is bounded by
grid lines “B” and “C” and by story levels “BASE” and
“STORY1” is broken up into six areas by the reference plane
and reference lines. Use the Rubber Band Zoom button,

, on the top toolbar to zoom into this bay. Make sure all
six areas in this bay are in the view, as shown in the figure
above.

Draw Shear Walls,
Step 10

Elevation “1” after
zooming in, ready to
draw the shear wall
with the door open-
ing. Note the six ar-
eas created by grid
lines “B” and “C”,
story levels “BASE”
and STORY1”, the
reference plane, and
the two reference
lines.
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11. The bottom-center area represents the door opening. The
other five areas around the door represent the shear wall.

12. Click once in the center of each of the five areas around the
door to draw five area objects representing the shear wall.

13. Click the Pointer button, , on the left toolbar to end
draw mode and return to selection mode.

14. Change the 3-D view in the right window to show extru-
sions, then rotate, pan, and zoom to satisfy yourself that the
walls are where you want them to be. If not, use the Undo
command as necessary and try again.

15. Let’s check the walls in the 3-D view. This time we’ll try
object fill instead of extrusion:

• Click the title bar of the right window to make the 3-D
view active.

Draw Shear Walls,
Step 16

3-D view, using ob-
ject fill, showing the
completed shear
walls.
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• Click the Set Building View Options button, , on
the top toolbar.

• Under Special Effects, uncheck the Extrusion box.

• Under Special Effects, check the Object Fill box.

• Click OK to close the form.

16. Rotate, pan, and zoom to satisfy yourself that the walls are
where you want them to be, as shown in the figure above. If
not, use the Undo command as necessary and try again.

Assign Pier and Spandrel Labels
We are now going to assign pier and spandrel labels to portions
of our shear walls. This is necessary so that we can view forces
associated with the wall piers and spandrels and so that we per-
form simplified wall design for them.

1. Click the title bar of the left window to make it active. Click
the Elevation View button, , on the top toolbar, select
Elevation “3”, and click OK.

2. Click once on the wall to select it. Verify that the selection
status indicates “1 Area selected”.

3. Select the Assign menu > Shell/Area > Pier Label com-
mand to display the Pier Names form. Note that a default
pier label, “P1”, is already defined.

4. Before performing our assignment, we are going to define to
new labels for future use:

• Type “P2” in the edit box under Wall Piers and click the
Add New Name button to add this label to the list.

• Type “P3” in the edit box and click the Add New Name
button.

• Add label “P4” in a similar manner.
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• Verify that there are four labels in the table, plus
“NONE”.

5. Make sure the “P4” label is highlighted, and then click OK
to close the form and assign the pier label “P4” to the se-
lected wall area.

6. Click the Move Down in List button, , twice to display
elevation “1”.

7. Zoom in to the bay with the shear wall and door opening.

8. Click the wall object on the left side of the door opening to
select it. Select the Assign menu > Shell/Area > Pier Label
command to open the Pier Names form. Highlight the “P1”
label by clicking it, and then click OK to make the assign-
ment.

9. Similarly, assign pier label “P2” to the wall object on the
right side of the door opening.

10. Select all three of the wall objects above the opening, then
assign pier label “P3” to them. Note that pier “P3” consists
of three separate wall objects. The selection status should
say “3 Areas selected”. The forces in all three areas will be
summed together when reporting forces for pier “P3”.

11. Select the center wall object above the door.

12. Select the Assign menu > Shell/Area > Spandrel Label
command to display the Spandrel Names form. Note that a
default spandrel label, “S1”, is already defined.

13. Highlight the “S1” label by clicking it, and then click OK to
make the assignment.

14. Observe that the object above the door is part of a pier and a
spandrel. Each wall object may be part of, at most, a single
pier and a single wall.

15. When you are done, the display should show the pier and
spandrel assignments as shown in the figure below. If not,
use the Undo command as necessary and try again. Note that
the labels “W2” to “W6” are the labels of the wall objects

Tip:

You assign pier
and spandrel
labels so that
ETABS recog-
nizes a group of
wall-type area
objects as a
pier or span-
drel. ETABS
can neither
display pier
and spandrel
forces, nor de-
sign piers and
spandrels, until
you assign pier
and spandrel
labels.
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themselves. Your wall labels may differ from the figure, de-
pending on the order in which you drew the walls.

16. Select the Assign menu > Clear Display of Assigns com-
mand.

Change Column Orientations
We will now change the orientation of some of the columns. By
default, the major axis (local axis 2) of the columns is parallel to
the X direction. We will change some columns so that the major
axis is parallel to Y. These columns are:

• Column “C7” at grid intersection “C-1”.

• Column “C5” at grid intersection “B-2”.

• Column “C11” at grid intersection “D-2”.

Assign Pier and
Spandrel Labels,
Step 15

Elevation “1”,
zoomed in,  showing
the pier and spandrel
labels assigned to the
wall with the door
opening.
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• Column “C9” at grid intersection “C-3”.

Each of these columns consists of four members, one for each of
the stories.

We will try selecting the columns in both elevation and plan
views:

1. Make sure that ETABS is in selection mode by clicking the

Pointer button, , on the left toolbar.

2. Click the title bar of the left window to make that view ac-
tive.

3. Click the Elevation View button, , on the top toolbar,
select Elevation “2”, and click OK.

4. Select the four members of column “C5” (grid line “B”) by
clicking on them, one-by-one.

5. Select the four members of column “C11” (grid line “D”) by
dragging a selection window around them.

6. Verify that the selection status says “5 Points, 8 Lines se-
lected” (the points came from the window selection.) If it
says anything else, click the Clear Selection button, , on
the left toolbar, and try the selection again.

7. Select the Assign menu > Frame/Line > Local Axes com-
mand to open the Axis Orientation form.

8. For vertical columns, the angle is measured clockwise (when
viewed from above) from the X axis to the column’s major
axis (i.e., its local 2 direction). Select Angle and enter a
value of “90”, or select Column major direction is Y.

9. Click OK to accept the assignment and close the form.

10. The display in the left window will change to show the local
axes for all line objects in the elevation view. Observe the
following:

• For each line object, the colors Red, White, and Blue
always correspond to local axes 1, 2, and 3, respectively.

Note:

See the subsec-
tion titled “Lo-
cal Axes As-
signments to
Line Objects”
in Chapter 14
of the User’s
Manual for
additional in-
formation (in-
cluding
sketches of lo-
cal axes.)
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• The local 1, 2, and 3 axes form a right-handed coordi-
nate system.

• The local 1 axis (red) always points along the length of
the line object, from start to end.

• For columns, the default orientation is for the local 2
axis to point along +X, hence the local 3 axis points
along +Y (pointing into the screen.)

• For column “C7”, we changed the local 2 axis to point
into the screen along +Y, so the local 3 axis points along
–X.

• For beams, the default orientation is for the local 2 axis
to point upward, along +Z. The direction of the local 3
axis depends on the axial direction of the beam. For the
beams in this view the local 3 axis points toward us, in
the –Y direction.

11. Now let’s try this in a plan view. Click the Plan View but-
ton, , on the top toolbar, select any Plan except “BASE”,
and click OK.

12. In the story-option drop-down box on the bottom of the
ETABS screen, select “All Stories”. This makes sure that our
subsequent operations affect all four story levels. (If this
doesn’t work, make sure the left window is active, click the
Clear Selection button, , on the left toolbar to make sure
nothing is selected, and try again)

13. Click on point “C7” at grid intersection “C-1”. Note the
status bar indicates “5 Points selected”. Windowing around
the point gives the same result. This is because, by default,
selection in a plan view does not include the columns.

14. Try the selection again, this time holding down the Ctrl key
while you click on point “C7”. This opens the Selection List
form showing all the objects that can be selected at that
point. This includes the point, the three beams, the column,
and the floor deck.

Tip:

If the active
window is not a
plan view then
the story-option
drop-down box
is not active.

Tip:

In ETABS the
local axes 1, 2
and 3 are al-
ways red, white
and blue, re-
spectively. One
way to remem-
ber this is that
the local axes
are the same
colors as the
American flag:
red, white and
blue.
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15. Click “Column  C7” in the selection list. The status bar at the
bottom of the ETABS window should show “4 Lines se-
lected” (any points are OK).

16. Using the Ctrl key again, click on column “C9” at grid in-
tersection “C-3”. Click “Column C9” in the selection list that
appears. The status bar should now indicate “8 Lines se-
lected” (any points are OK).

17. Repeat Steps 7, 8, and 9 above to change the orientation of
the two selected columns.

18. Review the local axes of the columns in this plan view,
zooming in if necessary.

19. To get a better view of the columns, do the following:

• Click on the title bar of the right window to make the 3-
D view active.

• On the top toolbar, click the Set Building View Options
button, .

• Click the Defaults button.

• Under Special Effects, check the Extrusion box.

• Under Object Visibility, uncheck the Floor (Area),
Wall (Area), Beam (Line), and Brace (Line) boxes.

• Click OK. The 3-D view should now show the extruded
view of the columns only.

20. Select the View menu > Set 3D View command to open the
Set 3D View form. This form give you more control over the
orientation of a 3-D view:

• Set the Plan angle to “270”. This means we are looking
from the –Y direction.

• Set the Elevation angle to “90”. This means we are
looking from above (+Z).

Note:

See the section
titled “Using
the Mouse” in
Chapter 4 of
the User’s
Manual for
discussion of
selecting ob-
jects that are
located one on
top of another.
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• Set the Aperture angle to “10”. This reduces the per-
spective effect from the default value of “60”.

• Press the F1 key to open the help facility for more in-
formation about the meaning of these angles.

• Select the File menu > Exit command on the Help form
to close the help facility.

• Click OK to close the Set 3D View form and draw the
3-D view.

21. Pan and zoom in the 3-D view to clearly see all the column
orientations. See the figure above.

22. To return to the original 3-D view, click the 3D View button,
.

Change Column
Orientations,
Step 21

3-D view from above
showing the column
orientations in the
four-story portion of
the building.
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23. To return to the extruded view of the whole building, click
the Set Building View Options button, , click the De-
faults button at the bottom of the Set Building View Op-
tions form, check the Extrusion box, and click OK.

Assign Floor Load
We will assign floor load to the superimposed dead load case,
and reduce the load acting on the roof. Recall that all four stories
had 50 psf added to load case “LIVE”. First we will assign 30
psf to case “SUPDL” for all floors but the roof. Then we will set
the load in cases “SUPDL” and “LIVE” to 20 psf for story
“ROOF”.

1. Click the title bar of the left window to make that view ac-
tive.

2. Click the Plan View button, , on the top toolbar, select
Plan “ROOF”, and click OK.

3. In the story-option drop-down box on the bottom of the
ETABS screen, select “One Story”. This makes sure that our
subsequent operations only affect the “ROOF” story. (If this
doesn’t work, make sure the left window is active, and click
the Clear Selection button, , on the left toolbar to make
sure nothing is selected, and try again)

4. We will now select all the floors. Rather than using the
mouse:

• Select the Select menu > Select by Wall/Slab/Deck
Sections command. This opens the Select Sections
form.

• Under Select, click “DECK1” to highlight it, and then
click OK. Recall that “DECK1” is the name of the prop-
erty assigned to all floors.

• Note that all floors are indicated as being selected in
both views by dashed lines just inside their perimeters.
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• Verify that the selection status indicates “4 Areas se-
lected”. If not, clear the selection and try again.

5. We will now deselect the “ROOF” floor. You could do this
by clicking the floor area in the plan view of the “ROOF”,
but let’s try something different:

• Select the Select menu > Deselect > by Story Level
command. This opens the Select Story Level form.

• Under Select, click “ROOF” to highlight it, and then
click OK.

• Verify that the selection status indicates “3 Areas se-
lected”. If not, clear the selection and try again, starting
with Step 4.

6. Set the units to pounds and feet, “lb-ft”, using the drop-down
box in the lower right corner of the ETABS screen.

7. Select the Assign menu > Shell/Area Loads > Uniform
command to open the Uniform Surface Loads form.

8. Under Load Case Name, select “SUPDL”.

9. Under Uniform Load, enter “30” for the Load and select
“Gravity” for the Direction.

10. Make sure that the Options are set to “Replace Existing
Load”.

11. Click OK to make the assignment and close the form.

12. We will now select the “ROOF” level by another method:

• Select the Select menu > Select on XY Plane com-
mand.

• In the 3-D view in the window on the right, move the
mouse until it snaps to any point on story level “ROOF”.

• Click the point to select all objects at this elevation.
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• Verify that the selection status indicates “27 Points, 24
Lines, 1 Areas selected”. If not, clear the selection and
try again.

• Note that even though our selection includes point, lines,
and areas, the assignment we are going to do next affects
only areas, so the inclusion of the other objects is unim-
portant.

13. Select the Assign menu > Shell/Area Loads > Uniform
command to open the Uniform Surface Loads form.

14. Under Load Case Name, select “SUPDL”.

15. Under Uniform Load, enter “20” for the Load and select
“Gravity” for the Direction.

16. Make sure that the Options are set to “Replace Existing
Load”.

17. Click OK to make the assignment and close the form.

18. Note that the selection is cleared after making the assign-
ment. Click the Restore Previous Selection button, , on
the left toolbar to repeat the same selection.

19. Select the Assign menu > Shell/Area Loads > Uniform
command to again open the Uniform Surface Loads form.

20. Under Load Case Name, select “LIVE” this time, verify
that the other data is the same, and click OK.

Define Mass Source
Mass and weight are considered as separate properties in
ETABS. Mass is used for inertia in dynamic analyses and to de-
fine acceleration loads for seismic ground motion. Weight is
used for static gravity loading.

When defining material properties in ETABS, you specify mass
density and weight density separately, although normally they
are related by the value of gravitational acceleration in the cur-
rent length units (e.g., 386.4 in/s2 or 9810 mm/s2.)
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In our example, load case “DEAD” includes the weight of all the
materials in the model, case “SUPDL” accounts for the weight of
the nonstructural components of the building, and case “LIVE”
accounts for the weight of the live load.

So far, we have only included mass from the materials in the
model. We still need to account for the mass of the nonstructural
components and the live load. There are two principal options
for accomplishing this:

• Assign additional mass to point, line, and/or area ob-
jects.

• Specify that all mass be computed from the gravitational
component of one or more static load cases.

We will use the second option here, and specify that our mass be
computed from the sum of 100% of case “DEAD”, plus 100% of
case “SUPDL”, plus 25% of case “LIVE”:

Define Mass Source,
Step 5

Completed Define
Mass Source form.
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1. Select the Define menu > Mass Source command to open
the Define Mass Source form.

2. Under Mass Definition, select From Loads.

3. Under Define Mass Multiplier for Loads:

• Select “DEAD” in the Load drop-down box, enter “1” in
the Multiplier edit box, and click the Add button to add
the load to the table.

• Select “SUPDL” in the Load drop-down box, enter “1”
in the Multiplier edit box, and click the Add button to
add the load to the table.

• Select “LIVE” in the Load drop-down box, enter “0.25”
in the Multiplier edit box, and click the Add button to
add the load to the table.

4. Leave the Include Only Lateral Mass box unchecked.

5. Make sure that the form looks like the figure above.

6. Click OK to close the form.

This completes our initial model.

Save the Model
Since we’ve made more changes, let’s save the model again.
You can overwrite the current file, “Tutorial 2”, or save the file
as a third, new name.
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Chapter 4

Analyze the Model
This chapter continues the tutorial from Chapter 3. Now that our
model is complete, we will perform the analysis to determine the
response of the building to its loading. The actual analysis pro-
ceeds quickly. We will spend most of our time in this chapter
looking at object information, both before and after the analysis.

View Object Information
As a general rule, clicking the right mouse button while pointing
to an ETABS object will provide information about that object.
The type of information provided will depend on the type of dis-
play shown in the window (undeformed model, displaced shape,
moment diagram, stress contours, etc.).

Let’s first work in the left window, which should show the 2-D
plan view of story “ROOF”:

1. Make sure the point-snap option is on. If not, click the Snap
to Points button, , on the left toolbar.
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2. Move the mouse toward the upper left corner of the eleva-
tion, at the top of column “C6” (grid intersection “B-3”).
Note – the labels in your model may differ! While the red
dot is showing, click the right mouse button. This opens the
Point Information form. This form is not editable; it is for
display purposes only.

3. Three tabs are available at the top of the form. See the figure
above. With the Location tab active, you can see the fol-
lowing:

• The point object is identified by Label “C6” and Story
“ROOF” (all five point objects in column “C6” are
identified by the Label “C6”; only the Story value dif-
fers between them.)

Note:

See the section
titled “Right
Click Informa-
tion for Point
Objects” in
Chapter 25 of
the User’s
Manual for
additional in-
formation.

View Object Infor-
mation, Step 3

Point Information for
point “C6” at level
“ROOF”, showing
the Location tab.
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• The coordinates X and Y are measured from the origin.
Coordinate Delta Z is measured from the story level.
Note that the current units should still be “lb-ft”.

• This point is connected to column line object (“C6”), to
two beam line objects (“B8” and “B13”), and to one
floor area object (“F3”.)

4. Click the Assignments tab at the top of the form. You can
see that this point is part of the rigid diaphragm “D1” that
was created for this story, that it is part of the default group
“ALL”, and that no other assignments have been made.
These items need not concern us now.

5. Click the Loads tab at the top of the form. No loads have
been assigned to the point object.

6. Click OK to close the Point Information form.

7. Move the mouse just rightward to the middle of beam “B8”,
so that no red dot appears at any point object. Note – the la-
bels in your model may differ!

8. Click the right mouse button. This opens the Line Informa-
tion form. With the Location tab active, you can see the
following:

• The line object is identified by Label “B8” and Story
“ROOF”.

• The length of the line is given, along with the identifica-
tion and coordinates of the two points that define the
ends of the line.

9. Click the Assignments tab at the top of the form. You can
see that a large number of assignments are possible for line
objects, as shown in the figure below.

10. Note in particular that the Section Property is given as
“W24X146 (LatBm)”. This means that the program has cho-
sen one section to be used for analysis purposes from the
available sections in auto select section list “LatBm”. This
initial choice is the section with the median weight. This as-
signment may change after design.

Note:

See the section
titled “Right
Click Informa-
tion for Line
Objects” in
Chapter 24 of
the User’s
Manual for
additional in-
formation.
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11. Click the Loads tab at the top of the form. No loads have
been directly assigned to the line object. Recall that we as-
signed the loads to the floor area objects.

12. Click OK to close the Line Information form.

13. Move the mouse slightly downward to the empty space be-
tween beams “B8” and “B29”. This point is part of the floor
“F3”. Note – the labels in your model may differ!

14. Click the right mouse button. This opens the Area Informa-
tion form. With the Location tab active, you can see the
following:

View Object Infor-
mation, Step 9

Line Information for
beam “B8” at level
“ROOF”, showing
the Assignments tab.
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• The area object is identified by Label “F3” and Story
“ROOF”. (The other similar floors are also labeled “F3”;
the floor at “STORY1” is labeled “F1”.)

• Various geometric properties are given, including the
area, perimeter, centroid, and polar moment of inertia.
Also, the number of points that define the area is given,
along with their identification and coordinates.

15. Click the Assignments tab at the top of the form. You can
see that a number of assignments are possible for area ob-
jects. Note, in particular:

• The Section Property is “DECK1”.

Note:

See the section
titled “Right
Click Informa-
tion for Area
Objects” in
Chapter 23 of
the User’s
Manual for
additional in-
formation.

View Object Infor-
mation, Step 16

Area Information for
floor “F3” at level
“ROOF”, showing
the Loads tab.
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• This object is part of diaphragm constraint “D1” for this
story.

16. Click the Loads tab at the top of the form. Here we can see
that the uniform load values we assigned to load cases
“SUPDL” and “LIVE” are both 20 psf, as shown in the fig-
ure above.

17. Click OK to close the Area Information form.

18. Change the plan view to “STORY3”, right click on the floor
area, and check that the loads are 30 psf in case “SUPDL”
and 50 psf in case “LIVE” (it won’t be exactly “50” since we
specified the load in kip-in units.)

19. Move the mouse toward point “C9” so that the red dot ap-
pears there.

20. If we click the right mouse button now, we will get informa-
tion on point object “C9”. Instead, hold down the Ctrl key
on the keyboard while clicking the right mouse button. This
opens the Selection List form that allows us to choose
among all the objects that have any part located at that point.
This includes the point itself, three beams, a column, and the
floor. Click on the line that reads “COLUMN  C9”.

21. This opens the Line Information form. With the Location
tab active, you can see the following:

• The line object is identified by Label “C9” and Story
“STORY3” (all four line objects in column “C9” are
identified by the Label “C9”; only the Story value dif-
fers between them.) Note that each column line object is
considered to be part of the story above it.

• The length of the line is given, along with the identifica-
tion and coordinates of the two points that define the
ends of the line. The column for “STORY3” runs from
“STORY2” to “STORY3”.

22. Click the Assignments tab at the top of the form. Note in
particular that the Local axis 2 Angle indicates the change
we made earlier to the orientation of this column.
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23. Click the Loads tab at the top of the form. No loads have
been assigned to the line object.

24. Click OK to close the Line Information form.

25. Change the units in the drop-down box at the bottom right of
the ETABS window to “Kip-in”.

Set Analysis Options
Before running the analysis, let’s review the major options con-
trolling the analysis:

1. Select the Analyze menu > Set Analysis Options command
to open the Analysis Options form.

2. Note under Building Active Degrees of Freedom that all
six degrees of freedom are selected. This includes the trans-
lations (UX, UY, and UZ) along the three global axes and
the rotations (RX, RY, and RZ) about the three global axes.
Except in special modeling cases (e.g., a planar frame) all six
degrees of freedom should always be checked.

3. Note that the Dynamic Analysis box has been checked.
Click the Set Dynamic Parameters button to open the Dy-
namic Analysis Parameters form.

4. Quickly note that three eigenvectors have been requested by
default, which will give us the first three natural vibration
modes of the structure. Further discussion of this form is be-
yond the scope of this tutorial. Click the Cancel button to
close this form.

5. Note that the Include P-Delta and the Save Access DB File
boxes are not checked by default, which is OK for our ex-
ample.

6. Click Cancel to close the Analysis Options form.

Note:

See the section
titled “Analysis
Options” in
Chapter 15 of
the User’s
Manual for
additional in-
formation.
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Perform Analysis
Our first version of the model is complete, and we are now ready
to perform the analysis. During the analysis, ETABS will com-
pute the deflections and internal forces and moments for the
structure due to the loads.

To run the analysis:

1. Select the Analyze menu > Run Analysis command, or
click the Run Analysis button, , on the top toolbar.

2. When the Run Options form appears, click the Run button.
(You would typically use the Run Minimized button for
larger structures or more complicated analyses.)

3. Before the analysis is run, ETABS saves the model under the
current file name. If we had not already saved the model
once, the Save Model File As form would open, prompting
us to provide a filename and folder.

4. A window will then appear showing the progress of the
analysis. When the analysis is complete, an OK button will
appear at the bottom of this window.

5. Before clicking OK, it is a good idea to scroll through the
analysis messages to see if any warning or error messages
are present. All messages in the analysis window are saved
in a file with the extension “.LOG”.

6. Click the OK button to close the analysis window.

7. Two things happen:

• The Lock/Unlock Model button, , changes to its
locked mode, . This prevents us from making any
changes to the model that would invalidate the analysis
results. To change the model, we would have to click
this button, which would unlock the model and delete
the analysis results. We won’t do that now.

• The active window automatically displays the deflected
shape of the structure for the first vibration mode
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computed during the analysis. This should be primarily a
Y-translational mode, with its period shown at the top of
the window. See the figure above.

Next we will examine other results of the analysis.

Display Mode Shapes
Even though we are not performing a dynamic seismic analysis,
the vibration modes provide useful insight into the behavior of
the structure. Since the first mode shape is already being dis-
played, let’s examine the modes further:

1. Click the Next Case/Step button, , on the status bar at
the bottom of the ETABS window. This changes the display
to the second mode, which should show primarily X-
direction displacement.

Perform Analysis,
Step 7

3-D view of first
mode shape.
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2. Repeated clicking on the Next Case/Step button and Previ-
ous Case/Step button, , will cycle you through the three
modes calculated during the analysis.

3. Click the Animate button, , on the status
bar to animate the currently displayed mode shape. Anima-
tion often makes it easier to visualize the deflected shape.
During animation, a slide control appears to the left of the
Animate button to control the animation speed. Try clicking
the left and right arrows on this slide control.

4. Click the Animate button again to stop animation.

5. You can also select the mode shape to view by selecting the
Display menu > Show Mode Shape command or clicking
the Display Mode Shape button, , on the top toolbar.
Do this now to open the Mode Shape form, enabling you to
choose the mode number, the scaling, and whether to show
cubic or straight-line deflected shapes of the line objects.
Enter “1” for Mode Number and click OK to close the
form.

6. Click the Plan View button, , on the top toolbar and se-
lect “ROOF”.

7. Observe that mode 1 includes a torsional component due to
the unsymmetrical nature of the model. This will be easier to
see if you click the Animate button, .

8. Click the Next Case/Step button, , and observe that
mode 2 has no significant torsional component.

9. Stop the animation.

10. Click the Show Undeformed Shape button, , on the top
toolbar to return the display to the undeformed model.

Note:

See the section
titled “Mode
Shape” in
Chapter 16 of
the User’s
Manual for
additional in-
formation.
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Display Deformed Shape
We will now examine the deformed shape under the seven static
loads. The procedure is essentially the same as viewing the mode
shapes:

1. Make sure the right window is active and change it to show a
3-D view.

2. Select the Display menu > Show Deformed Shape com-
mand (or click the Display Static Deformed Shape button,

, on the top toolbar) to open the Deformed Shape form.

3. Under Load, select “DEAD Static Load”, and click OK to
close the form and display the deformed shape. Note that
mode shape and deformed shapes do not display extrusions.

4. You can rotate, pan, and zoom to change your view as de-
sired.

5. Right click on any point object (beam/beam or beam/column
intersection). This will open the Joint Displacements form
that shows the three translational and three rotational com-
ponents of displacement at that point. The translations are in
the current length units; the rotations are in radians.

6. You can move the Joint Displacements form as follows:

• Move the mouse to the title bar of the Joint Displace-
ments form.

• Click and hold down the left mouse button and drag the
form to the desired location.

• Release the mouse button.

7. Right click on another point. The Joint Displacements form
will update to show the displacements at the new point.

8. Click the Close Window button, , in the upper right cor-
ner of the Joint Displacements form to close it.

Note:

See the section
titled “De-
formed Shape”
in Chapter 16
of the User’s
Manual for
additional in-
formation.
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9. Clicking on the Next Case/Step button, , and the Previ-
ous Case/Step button, , will cycle you through the seven
static load cases.

10. Clicking the Animate button, , on the
status bar will start and stop animation of the currently dis-
played deformed shape.

11. Click the title bar of the left window to make it active. Make
sure it is displaying the plan view of “ROOF”.

12. Click the Display Static Deformed Shape button, , on
the top toolbar. Under Load, select “QUAKEY1 Static
Load”, and click OK to close the form and display the de-
formed shape.

13. Observe that there is some torsional rotation under this lat-
eral load as we saw for Mode shape 1. This is due in part to

Display Deformed
Shape, Step 5

3-D view of the de-
formed shape for
load case “DEAD”,
showing displace-
ments at a point us-
ing the right-button
click. The units are
inches for the trans-
lations and radians
for the rotations.
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the asymmetry of the structure in the Y direction, and in part
due to the eccentric load in this case.

14. Click on the Next Case/Step button, , and the Previous
Case/Step button, , to see the other three lateral load
cases. Observe how the eccentric loading causes some tor-
sion.

15. Right click on a point object in the left view to open the
Joint Displacements form. Move the form if necessary.

16. Click the Lateral Drifts button, ,
to open the Displacements and Drifts form. This displays a
table of horizontal translations and lateral drifts for the given
point object at all story levels. The lateral drift at a story is
defined as the change in translation from the story below di-
vided by the story height.

17. Click the Close Window button, , in the upper right cor-
ner of the Displacements and Drifts form to close it.

Display Frame Axial Forces
We will now look at the axial forces in the beams and columns
throughout the model:

1. For clarity, let’s work in a single window. Select the Op-
tions menu > Windows > One command.

2. Click the 3D View button, , on the top toolbar.

3. Click the Set Building View Options button, , on the
top toolbar, click the Defaults button, and click OK.

4. Select the Display menu > Show Member Forces/Stress
Diagram > Frame/Pier/Spandrel Forces command (or
click the Display Member Force Diagram button, , on
the top toolbar) to open the Member Force Diagram for
Frames form.

5. Under Load select “DEAD Static Load”

Note:

See the section
titled “Frame
Element, Pier
and Spandrel
Forces” in
Chapter 16 of
the User’s
Manual for
additional in-
formation.
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6. Under Component, select Axial Force.

7. Under Scaling, select Auto.

8. Make sure that the Fill Diagram box is checked, and the
Show Values on Diagram box is not checked.

9. Click OK to close the form and display the axial forces.

10. Note that the force diagrams for frame elements and for piers
and spandrels display simultaneously. You could use the Set
Building View Options button, , to turn off the wall
objects. For now we will view them all simultaneously.

11. Click on the Next Case/Step button, , and the Previous
Case/Step button, , to cycle through the seven static
load cases. Rotate, pan, and zoom as necessary to clearly see
the force diagrams in the various members.

12. As you are viewing the various cases, observe the following:

• Compressive (negative) axial forces display as red and
tensile (positive) axial forces display as yellow. (These
colors can be changed using the Options menu > Col-
ors > Output command.)

• In 3-D views, compressive (negative) axial forces plot in
the negative local 2 direction for each element, and ten-
sile (positive) axial forces plot in the positive local 2 di-
rection. Note that these directions differ from column to
column since we rotated four of the columns.

13. Note the large axial forces in the braces for cases
“QUAKEY1” and “QUAKEY2”.

14. Right click on any column object. (If necessary, turn off the
snap-to-points option by clicking the Snap to Points button
on the left toolbar.) This will open the Axial Force Diagram
form that shows a detailed axial-force diagram for that ob-
ject.

15. Click the title bar of this form, and while holding down the
left mouse button, move the mouse to drag the form away
from the structure for clearer viewing.
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16. At the bottom of this form is an edit box showing the dis-
tance from the bottom to be “0”, and the corresponding value
of axial force at this location. This location is also indicated
by the red dot in the diagram in the middle of the form, and
by the red dot on the blinking column object on the structure.

17. Move the mouse cursor left and right in the picture box con-
taining the diagram. As the red dot moves, the values of dis-
tance and axial force at the bottom of the form will change.

18. Click in the distance edit box on this form, and enter a value
of “50”. The red dot will move and the axial force value will
change correspondingly, as shown in the figure above.

19. Observe that there is a region at one or both ends of the col-
umn object where no axial force is displayed. These are the
end offsets of the member, and correspond to the portion of
the object that overlaps the depth of the connected beams.
These lengths have been automatically calculated by the
program (you also have the option to manually assign these
lengths.)

Display Frame Axial Forces, Step 18 Axial force diagram for load case “DEAD”.
Note:

See the section
titled “Frame
Rigid Offset
Assignments to
Line Objects”
in Chapter 14
of the User’s
Manual for
additional in-
formation.
Display Frame Axial Forces 4 - 15
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20. Right click on another line object. The Axial Force Dia-
gram form will update to show the diagram for the new ob-
ject. Note that the axial forces are zero for all beams because
they are constrained against deformation by the floor dia-
phragms.

21. Click the Close Window button, , in the upper right cor-
ner of the Axial Force Diagram form to close the form, or
click anywhere in the display window.

22. Click the Elevation View button, , on the top toolbar,
select Elevation “1”, and click OK.

23. Note that in 2-D views, the axial force is always visible even
if the local 2 axis is perpendicular to the viewing plane, as it
is for column “C7” on grid line “C”.

24. Click the Perspective Toggle button, , repeatedly to
change between 2-D and 3-D views and observe how the
orientation of the axial force plot differs in these two types
of views. Return to the 2-D view.

25. Zoom into the middle bay of the bottom story so we can look
at the pier and spandrel forces.

26. Click the Set Building View Options button, , on the
top toolbar. Uncheck the Column (Line) and Beam (Line)
boxes under Object Present in View. Check the Pier Axes
box under Piers and Spandrels. Click OK to close the
form.

27. Observe the following about the piers and spandrels:

• Each pier and spandrel has a set of local axes similar to
frame members; these axes are largely independent of
the local axes of the wall.

• The local 1 axis of a pier connects the centroid of the
bottom edge of the pier to the centroid of the top edge.

• The local 1 axis of a spandrel connects the centroid of
one side of the spandrel (e.g., the left edge) to the cen-
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troid of the other side (e.g., the right edge.) These axes
are not currently being displayed.

• The local 2 axis is in the plane of the wall. The local 3
axis is normal to the wall.

• The abscissa of the force diagram for a pier or spandrel
is plotted along the local 1 axis, using exact force values
at the two ends and linear interpolation in between.

• The force output display conventions for piers and span-
drels are identical to those for frame members.

28. To see a detailed axial force diagram, right-click on the pier
or spandrel, as shown in the figure above.

29. Click the Close Window button, , in the upper right cor-
ner of the Axial Force Diagram form to close the form.

30. Finally, let’s examine how we can show the force values di-
rectly on the structure:

Display Frame Axial Forces, Step 28 Axial force diagram for load case “DEAD”,
showing piers and spandrels.
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• Click the 3D View button, , on the top toolbar.

• Click the Set Building View Options button, , on
the top toolbar. Click the Defaults button. Click OK to
close the form.

• Click the Display Member Force Diagram button,
, on the top toolbar to open the Member Force

Diagram for Frames form.

• Uncheck the Fill Diagram box.

• Check the Show Values on Diagram box.

• Click OK to close the form.

• Rotate, pan, and zoom as necessary to see some values.

• Click the Elevation View button, , on the top tool-
bar, select Elevation “2”, and click OK.

Display Frame Axial Forces, Step 30 Axial force diagram showing values on the di-
rectly on the structure for Elevation “2”.
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• You can still right-click on members to see detailed
force diagrams, as shown in the figure above.

31. Click the Close Window button, , in the upper right cor-
ner of the Axial Force Diagram form to close the form.

Axial torsion plots in exactly the same way as axial force, so we
will not pursue it in this tutorial.

Display Frame Shear Forces
Shear force diagrams are similar to axial force diagrams, with
two major differences:

• Shear force has two components; axial force has only
one.

• The sign convention for shear force is dependent upon
the direction of the local 1 axis of the member; the sign
convention for axial force is independent of the local
axes.

We will examine these difference in what follows:

1. Click the 3D View button, , on the top toolbar.

2. Click the Set Building View Options button, , on the
top toolbar. Click the Defaults button. Click OK to close the
form.

3. Follow the same steps as for displaying the axial force dia-
gram, except select Shear 2-2 under Component on the
Display Member Force Diagram form. There are two shear
components; we are selecting the major shear. For clarity,
uncheck the Show Values on Diagram box, and check the
Fill Diagram box.

4. Step through the different load cases and try different views,
just as you did for axial forces.

5. Observe the large shear forces in the piers for load cases
“QUAKEX1” and “QUAKEX2”. The shear forces in the
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piers are also significant for cases “QUAKEY1” and
“QUAKEY2” due to torsional effects.

6. Each case is scaled automatically, so it is difficult to com-
pare values graphically. Let’s change to an absolute scale:

• Display case “QUAKEX1”.

• Click the Display Member Force Diagram button,
, on the top toolbar.

• Under Scaling, change from Auto to Scale Factor.

• The value shown in the Scale Factor edit box is the
value the program chose automatically for this case. Do
not change it.

• Click OK.

7. Now step through the four lateral load cases (without
changing the scale factor), and observe the relative values of
shear force in the piers.

8. Like axial forces, negative shear forces display as red and
positive shear forces display as yellow. Unlike axial forces,
the sign convention for major shear forces depends on the di-
rection of the local axes 1 and 2. See Chapter 35 titled
“Frame Element Output Conventions” in the ETABS User’s
Manual for the shear-force sign conventions.

9. In 3-D views, negative major shear forces plot in the nega-
tive local 2 direction for each element, and positive major
shear forces plot in the positive local 2 direction. Minor
shear plots similarly along the local 3 axis.

10. Right click on any beam, column, pier, or spandrel to open
the Shear Force 2-2 Diagram form that shows a detailed
shear-force diagram for that object. Use of this form is the
same as for the Axial Force Diagram form.

11. Click the Elevation View button, , on the top toolbar,
select Elevation “1”, and click OK.
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12. Note that in 2-D views, the shear-force diagram is always
visible even if the local 2 axis is perpendicular to the view-
ing plane, as it is for column “C7”. This shear may not all be
acting in the viewing plane!

13. Click the Perspective Toggle button, , repeatedly to
change between 2-D and 3-D views and observe how the
orientation of the shear-force diagram differs in these two
types of views.

14. Click the Perspective Toggle button, , if necessary to
return to a 2-D view.

15. Click the Display Member Force Diagram button, , on
the top toolbar to open the Member Force Diagram for
Frames form.

16. Note that when a 2-D view is active, the option to select In-
plane Shear is available under Component. Select this
component, change back to automatic scaling, and click OK
to close the form.

Display Frame Shear Forces, Step 17 In-plane shear force diagram in elevation “1” for
load case “DEAD”.
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17. This displays the resultant shear-force vector (major plus
minor shear), projected onto the viewing plane. All dis-
played shear force is acting in the viewing plane. See the
figure above.

18. Click the Perspective Toggle button, , again. Because
the in-plane shear is invalid in 3-D, the view reverts to
showing the undeformed shape.

Display Frame Bending Moments
Bending-moment diagrams are similar to axial-force and shear-
force diagrams, with differences that we will examine here:

1. Click the 3D View button, , on the top toolbar.

2. Follow the same steps as for displaying the shear-force dia-
gram, except select Moment 3-3 under Component on the
Display Member Force Diagram form. There are two
bending-moment components; we are selecting the major
moment.

3. Step through the different load cases and try different views,
just as you did for axial and shear forces.

4. Like the forces, negative bending moments display as red
and positive bending moments display as yellow. Unlike
axial force and shear forces, the sign convention for major
bending moments depends only the direction of the local
axis 2. See Chapter 35 titled “Frame Element Output Con-
ventions” in the ETABS User’s Manual for the bending-
moment sign convention.

5. In 3-D views, major bending moments plot along the local 2
axis, and minor moments plot along the local 3 axis.

6. By default, positive bending moments plot on the tension
side of the beam, column, pier, or spandrel; negative mo-
ments plot on the compression side. You may switch this be-
havior by using the Options menu > Moment Diagrams on
Tension Side command.
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7. Right click on any beam, column, pier, or spandrel to open
the Moment 3-3 Diagram form that shows a detailed bend-
ing-moment diagram for that object. Use of this form is the
same as for the Axial Force Diagram form.

8. Click the Elevation View button, , on the top toolbar,
select Elevation “2”, and click OK.

9. Note that in 2-D views, the bending moment is always visi-
ble even if the local 2 axis is perpendicular to the viewing
plane, as it is for column “C7”. This moment may not all be
acting in the viewing plane!

10. Click the Perspective Toggle button, , repeatedly to
change between 2-D and 3-D views and observe how the
orientation of the bending-moment diagram differs in these
two types of views.

11. Click the Perspective Toggle button, , if necessary to
return to a 2-D view.

Display Frame Shear Forces, Step 14 In-plane moment diagram in elevation “2” for load
case “DEAD”.
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12. Click the Display Member Force Diagram button, , on
the top toolbar to open the Member Force Diagram for
Frames form.

13. Note that when a 2-D view is active, the option to select In-
plane Moment is available under Component. Select it and
click OK to close the form.

14. This displays the resultant bending-moment vector (major
plus minor moment), projected onto the viewing plane. All
bending moment is acting about the axis normal to the
viewing plane. See the figure above.

15. Click the Perspective Toggle button, , again. Because
the in-plane moment is invalid in 3-D, the view reverts to
showing the undeformed shape.
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Chapter 5

Design and Optimize the Model
This chapter continues the tutorial from Chapter 4. Now that the
analysis is done, we are ready to check our model against code
requirements. Based on the design results, we will modify the
model and iterate on the analysis-and-design procedures to get
our final structure.

Check Steel Frame Design
With the analysis complete, we can now check the structure to
see if it satisfies design code requirements. If we had assigned
specific sections to the beams and columns, this would be a one-
time check. Instead, we assigned an auto select section list to
each beam and column, so we need to perform an iterative proc-
ess to get the “optimum” design.

ETABS differentiates between steel-frame design and compos-
ite-beam design. Steel-frame design considers all forces acting
on the frame member (column, beam, or brace.) Composite-
beam design applies only to infill beams, and considers only the
major (M3) bending moments and the major (V2) shear forces.
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We will now design the columns, braces, and moment-frame
beams using the ETABS steel-frame design feature. Later, we
will use the ETABS composite-beam design feature for the infill
beams.

1. First we must select the design code we are using. Select the
Options menu > Preferences > Steel Frame Design com-
mand to open the Steel Frame Design Preferences form.

2. Working in the right-hand column of this form, click on the
individual data fields and do the following:

• Select “UBC97-ASD” for Design Code.

• Select “Ordinary MRF” for Frame Type.

• Select “Zone 4” for Zone.

• Enter “2.8” for Omega0.

• The other fields don’t apply in our case.

3. Click OK to close the form.

4. Select the Design menu > Steel Frame Design > Select De-
sign Combo command to open the Steel frame Design Load
Combinations Selection form. This form can be used to se-
lect which load combinations are used for design. We are
just going to look.

5. ETABS has automatically created twenty-six load combina-
tions, based on the UBC code, which will be checked for de-
sign. These “combos” are listed in the scroll box on the right,
labeled Design Combos.

6. Click on combo “DSTL1” and click the Show button. This
opens the Load Combination Data form. You can see that
this combo is just the sum of the two dead-load cases,
“DEAD” and “SUPDL”, both scaled by unity. Click OK to
close the form.

7. Now click on combo “DSTL3” and click the Show button.
This combo is the sum of four static load cases, as shown in
the figure below:
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• “DEAD” multiplied by “1”.

• “SUPDL” multiplied by “1”.

• “LIVE” multiplied by “0.75”.

• “QUAKEX1” multiplied by “0.5357” (this is 0.75 di-
vided by 1.4).

8. Click OK to close this form.

9. Click on combo “DSTL4” and click the Show button. Ob-
serve that this is the same as “DSTL3” except for the sign of
the scale factor for case “QUAKEX”. Click OK.

10. Look at other combos if you wish to, then click Cancel to
close the Design Load Combinations Selection form.

11. Make sure that the active display window is showing a 3-D
view of the whole structure.

Check Steel Frame
Design, Step 7

Load Combination
data for combo
“DSTL3”.
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12. Select the Design menu > Steel Frame Design > Start De-
sign/Check of Structure command. You will then see each
of the beams, columns, and braces highlighted, in sequence,
as the program performs the design check and optimization.
For each member, all available sections are checked, and the
section with the minimum weight that satisfies the design
code is selected.

13. When done, the display changes to show the selected section
for each member, and the color of each member indicates the
P-M interaction ratio according to the legend shown at the
bottom of the window.

14. Click the Set Building View Options button, , on the
top toolbar. Under Visible in View, uncheck the Grid Lines
box. Click OK. This will make view clearer.

15. Pan, zoom, and rotate as necessary to see that most of the
columns are labeled “W14X90”, most of the beams are la-
beled “W18X55”, and all the braces are all labeled
“W10X49”. See the figure above.

Check Steel Frame Design, Step 12 Steel Frame Sections after first analysis.
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16. Zoom into the structure and right-click on a column at the
bottom (part of “STORY1”.) This opens the Steel Stress
Check Information form.

17. The top of the form should show the story and column label.
The Analysis Section is “W14X211”, and the Design Sec-
tion is “W14X109”. The important thing to understand here
is that the analysis results were based on the weight and
stiffness of the assumed “W14X211” section, and these
analysis results were used to select the “W14X109” section.
We will need to iterate later to validate this selection.

18. The scroll box in the middle of the form shows the results
obtained at each location in the member for each of the de-
sign combos. These results include the P-M interaction ratios
and the shear ratios. The highlighted line is the location and
combo that controls the design.

19. Click the Details button to open the Steel Stress Check In-
formation UBC97-ASD form, which shows all the details of
the design-check calculations for the highlighted combo and
location. See the figure below.

20. You can print this form from the File menu on the form.
Click the Close Window button, , in the upper right cor-
ner of the form to close it.

21. Click the Overwrite button to open the Steel Frame Design
Overwrites form. This shows the various parameters that are

Check Steel Frame
Design, Step 16

Steel stress check
information as ob-
tained by right-
clicking on a column
member, highlighting
the load combination
and location in the
member that controls
the design.
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used for the stress check, and enables you to modify them on
a member-by-member basis. Refer to the ETABS Steel De-
sign Manual for more information on the meaning of these
values. Click Cancel to close the form.

22. Click Cancel to close the Steel Stress Check Information
form.

23. You may check other members if you wish by right-clicking
on them. Note that we have not yet designed the secondary
beams, so no information is available for them.

24. Now select the Design menu > Steel Frame Design > Dis-
play Design Info command to open the Display Design Re-
sults form.

Check Steel Frame Design, Step 19 Detailed information for a single location in a
single member under a single design combo.
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25. Click Design Output, then select “P-M Ratio Colors & Val-
ues”. Click OK to close the form. The display now shows
the P-M ratios instead of the design sections for each mem-
ber.

26. Click the Elevation View button, , on the top toolbar,
select Elevation “1”, and click OK.

27. Click the Move Up in List button, , repeatedly to view
all seven different elevations. Check the P-M ratios and note
that none of them exceed 1.0. You may right-click on any
member for which you want to check the design details.

28. Select the Design menu > Steel Frame Design > Verify all
Members Passed command. The resulting message indi-
cates that all members passed the steel frame design check.
Click OK to close the message.

29. Select the Design menu > Steel Frame Design > Verify
Analysis vs Design Section command. This opens a mes-
sage box that tells us that analysis and design sections differ
for 96 members, the entire structure. Clearly we need to iter-
ate on the analysis and design procedure.

30. Click No to close the form without selecting the members.

Check Composite Beam Design
Composite beams are checked separately from the steel frame,
but the concepts are similar:

1. First we must select the design code we are using. Select the
Options menu > Preferences > Composite Beam Design
command to open the Composite Beam Design Preferences
form.

2. There are five tabs on this form, each with several parame-
ters. Click each tab in turn, and view some of the options.

3. We will use all default values. Click the Reset All button.
This selects Design Code “AISC-ASD89” with default val-
ues for loading and deflection, ignores vibration, and opti-
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mizes the design for weight rather than price. Click OK to
close the form.

4. Select the Design menu > Composite Beam Design > Se-
lect Design Combo command to open the Composite Beam
Design Load Combinations Selection form. This form can
be used to select which load combinations are used for de-
sign. We are just going to look.

5. ETABS has automatically created six load combinations,
based on the AISC code, which will be checked for design.

6. Click the Construction tab. You will see that two combos
are listed on the right that will be used for design for con-
struction considerations. All the combos listed on the left are
defined, but will not be used.

7. Click the Strength tab and note that two different combos
are used for strength considerations, and similarly for the
Deflection tab.

8. To see the definition of any combo, click the combo name,
then click the Show button. Click the OK button to close the
form.

9. Click Cancel to close the Design Load Combinations Se-
lection form.

10. Make sure that the active display window is showing a 3-D
view of the whole structure.

11. Select the Design menu > Composite Beam Design > Start
Design/Check of Structure command. You will then see
each of the secondary beams highlighted, in sequence, as the
program performs the design check and optimization. For
each member, all available sections are checked, and the
section with the minimum weight that satisfies the design
code is selected.

12. When done, the display changes to show the following for
each member:

• The selected section.
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• The number of shear studs required.

• The camber required.

• The color of each member indicates the maximum mo-
ment, shear, deflection, or vibration ratio encountered
during the design check, according to the legend shown
at the bottom of the window.

• See the figure above.

13. Zoom into any portion of the structure, and right-click one of
the secondary beams. This opens the Interactive Composite
Beam Design and Review form, as shown in the figure be-
low.

14. This is a very comprehensive form with many options, and it
is deserving of more attention than can be given here. You
may try the various features yourself. There are three im-
portant things to notice:

Check Composite Beam Design, Step 12 Composite beam section, number of shear studs,
and camber (inches) after first analysis.
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• All available sections that have passed the design re-
quirements are shown in the scroll box labeled Accept-
able Sections List in the middle of the form. The mini-
mum weight (or least cost) section is highlighted.

• This form is interactive, meaning that with each change
you make to any of the settings, the design is immedi-
ately re-checked and the results are displayed. This ap-
plies only to the selected member.

• For more information, you can press the F1 key for help
or refer to the Chapter 4 titled “Interactive Composite
Beam Design and Review” in the ETABS Composite
Beam Design Manual.

15. Click the Diagrams button under Show Details. Try using
the scroll bar at the bottom, and try the Show Max option, as
shown in the figure below. Click OK to close.

16. Click the Details buttons under Show Details to see all the
design details. Click the Close Window button, , in the
upper right corner of the form to close it.

17. When you are all done, click Cancel to close the Interactive
Composite Beam Design and Review form without saving
any changes you may have made.

Check Composite
Beam Design, Step
14

Interactive Compos-
ite Beam Design
form as obtained by
right-clicking on a
secondary beam. The
optimal section is
highlighted.
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18. You may check other members if you wish by right-clicking
on them.

19. Select the Design menu > Composite Beam Design > Dis-
play Design Info command to open the Display Composite
Beam Design Info form.

20. Click Stress Ratios, then check both the Construction
Load and Final Load boxes. Click OK to close the form.
The display now shows the maximum moment and shear ra-
tios for construction and final loading for each member.

21. Click the Plan View button, , on the top toolbar, select
“ROOF”, and click OK.

22. Click the Move Down in List button, , repeatedly to
view all four different elevations. Check the ratios and note

Check Composite
Beam Design,
Step 15

Design diagrams for
a secondary beam,
showing the load and
response diagrams,
with the maximum
values indicated.
Note:

The stress ra-
tios are dis-
cussed in the
section titled
“Stress Ratios”
in Chapter 25
of the Compos-
ite Beam De-
sign Manual.
Check Composite Beam Design 5 - 11

that none of them exceed 1.0. You may right-click on any
member for which you want to check the design details.
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23. Select the Design menu > Composite Beam Design > Ver-
ify all Members Passed command. The resulting message
indicates that all members passed the steel frame design
check. Click OK to close the message.

24. Select the Design menu > Composite Beam Design > Ver-
ify Analysis vs Design Section command. This opens a
message box that tells us that analysis and design sections
differ for 54 members, all composite beams in the structure.
Clearly we need to iterate on the analysis and design proce-
dure.

25. Click No to close the form without selecting the members.

Iterate for Final Design
For the first analysis, ETABS used the median-weight section for
each auto-selection section property set. For subsequent analy-
ses, the program will use the current design sections for the
analysis section properties. In this example these are the mini-
mum-weight sections chosen by the steel frame and composite
beam design checking procedures. The analysis results may
change since the new sections may have different weight and
stiffness than the sections used previously, and this in turn may
affect the design results. We proceed as follows:

1. Perform the analysis:

• Click the Run Analysis button, , on the top toolbar.
Click Run on the Run Options form.

• When the analysis is complete, scroll through the analy-
sis messages to see if any warning or error messages are
present, then click the OK button to close the analysis
window.

1. Perform the steel frame design check:

• Select the Design menu > Steel Frame Design > Start
Design/Check of Structure command.
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• Select the Design menu > Steel Frame Design > Verify
all Sections Passed command. If they all pass (they
should for this example), click OK.

• If all members passed, select the Design menu > Steel
Frame Design > Verify Analysis vs Design Sections
command. If no sections differ, click OK. If any sections
differ, click No.

2. Perform the composite beam design check:

• Select the Design menu > Composite Beam Design >
Start Design/Check of Structure command.

• When this is done, select the Design menu > Composite
Beam Design > Verify all Sections Passed command.
If they all pass (they should for this example), click OK.

• If all members passed, select the Design menu > Com-
posite Beam Design > Verify Analysis vs Design Sec-
tions command. If no sections differ, click OK. If any
sections differ, click No.

3. If any analysis sections differ from design sections for either
steel-frame or composite-beam design, go back to Step 1 and
perform another iteration. If the analysis and design sections
are all the same, the iteration is complete.

For this example, the steel-frame design takes three iterations,
and the composite-beam design takes two. During the iteration
process, you can review design results for individual members as
we did before. You could also change the model, loads, or design
parameters as you wish, but in the end you should make sure that
all members pass the design checks, and that the analysis and de-
sign sections are the same. You must also exercise your own en-
gineering judgement as to the soundness of the design and the
validity of the results produced by the program.

Our final design for the steel frame has resulted in almost all the
columns being the same, and all the moment-frame beams being
the same. This is a relatively small, stiff structure that is using
the smallest available sections in the auto select section lists.
There may be some additional savings to be found by including
smaller sections in the auto select sections list for this model.
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Note that the periods of the structure lengthened substantially
during the iteration, since we moved toward smaller sections. In
a different model, it could go the other way.

Check Shear Wall Design
For concrete members (beams, columns, walls) ETABS does not
use auto select section lists or perform any kind of sizing.
ETABS does determine the amount of reinforcing steel needed,
and checks if the design is adequate.

1. First we must select the design code we are using. Select the
Options menu > Preferences > Shear Wall Design com-
mand to open the Shear Wall Design Preferences form.

2. We will use all default values including the 1997 UBC code.
Each of these preference items is described in the ETABS
Shear Wall Design Manual. Click OK to close the form.

3. Select the Design menu > Shear Wall Design > Select De-
sign Combo command to open the Shear Wall Design Load
Combinations Selection form. This form is similar to that
used for steel design. You may want to view a few of the
load combinations now. Click Cancel to close the form.

4. Select the Design menu > Shear Wall Design > Start De-
sign/Check of Structure command. The piers and spandrels
are now designed.

5. When the design is complete, change the view so you can
clearly see the piers and spandrel in the wall with the door
opening. The numbers displayed are the larger of either the
tension or compression reinforcing steel area required at the
four corners of each pier. See the figure below. The amount
of steel required in our model is small because of the pres-
ence of the columns on either side of the wall.

6. Select the Design menu > Shear Wall Design > Display
Design Info command to open the Display Design Results
form.

7. Click Design Output, and then select “Spandrel Longitudi-
nal Reinforcing”.
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8. Click OK to close the form and display the longitudinal steel
required at both ends of the top and bottom of the spandrels.

9. In a similar fashion you can select other design information
for display.

10. To get more details, right click on a pier or spandrel to open
the Pier Design or Spandrel Design form, respectively. If
you right-click on the wall object directly above the door,
you will be prompted to select whether you want to view the
pier or spandrel results. The design details shown on these
two forms are documented in the ETABS Shear Wall Design
Manual.

11. Click OK to close the form. Check other members if you
wish.

For piers, ETABS can do a simplified overturning design that
provides lumped reinforcing at each end of the wall, or it can
perform a more complete design based on exact interaction

Check Shear Wall Design, Step 5 Maximum area of longitudinal steel (tension or
compression) required in the four corners of each
wall pier.
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curves for actual reinforcement layouts in the wall. In this exam-
ple we have done only the simplified overturning design.

In an actual project you should follow-up to this simplified de-
sign by defining your actual wall section (including reinforcing)
using the Section Designer feature of ETABS, assign that section
to your wall pier, and then run the design/check to verify that the
stress ratios are acceptable. More information on this process is
provided in the ETABS Shear Wall Design Manual.

The addition of reinforcing will do little to change our analysis
results, hence we do not need to iterate further. However, it was
necessary to complete the sizing of the steel members before per-
forming this final check on the shear walls.

Print Results
Output from the program can be obtained in many forms, in-
cluding printouts of graphics and text, AutoCAD drawing ex-
change (.DXF) files, Windows enhanced metafiles for inclusion
into documents, Microsoft Access database files, and output ta-
bles displayed on the screen. In this tutorial, we will only obtain
a few hardcopy printouts:

1. First we will print a graphical display. Click the title bar of
any display window to make it active.

2. Set the display to show the type of information you want to
print. You can print the undeformed shape, deformed shape,
force/moment diagrams, design information, or any other in-
formation that can be shown in a display window. For exam-
ple, click the Display Static Deformed Shape button, ,
on the top toolbar, and select a load case.

3. Set the view you want to see (3D, plan, or elevation)

4. Use zoom, rotate, and other options to get the view that you
want to see.

5. Select the File menu > Print Graphics command. This will
send the current graphical display in the active window to
your current default Windows printer.
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6. You can get more control over the printout by using the File
menu > Print Setup command and File menu > Print Pre-
view for Graphics command. Control over the colors and
line types is available by selecting the Options menu > Col-
ors > Output command.

7. We will now print some tabular information. Select two or
three members by clicking them in the active window.
Check your selection in the status bar on the bottom left of
the ETABS window.

8. Select the File menu > Print Tables… command. Note that
you have a choice of printing input data, analysis results, or
design results. Select the Analysis Output command. This
opens the Print Output Tables form.

9. Under Type of Analysis Results, the Displacements, Reac-
tions, Beam Forces, and Column Forces boxes should al-
ready be checked. You will only get these types of output if
the appropriate types of objects have been selected.

10. Click the Select Loads button. This will open the Select
Output form. You will see a scroll box containing the seven
static load cases we defined plus all the load combinations
the program used for design checking.

11. Click on “DCMPC2 Combo”.

12. While holding down the Ctrl key, click on “DSTL10
Combo”. Both “DCMPC2” and “DSTL10” should now be
highlighted.

13. Scroll down to the bottom. While holding down the Ctrl
key, click on “QUAKEY1 Static Load”. Scroll to check that
three cases are now highlighted.

14. Click the OK button to close the form.

15. Make sure that the Selection Only box is checked (otherwise
the entire model will print.)

16. Click OK to close the form and send the output to your de-
fault Windows printer.



ETABS Tutorial

5 - 18 Conclusion

17. You may choose other graphical or tabular output for print-
ing.

Conclusion
We have covered many of the basic features of the ETABS pro-
gram in this tutorial, and yet there are many more we have not
had time to explore. You have been exposed to enough of the
program to become quickly productive. The additional features
will make certain tasks easier, allow you to model more compli-
cated buildings, and provide many additional capabilities for
analysis and design.

There is much information available in the help facility within
the program, in the printed ETABS User’s Manual, and in the
electronic manuals that are installed on your computer with the
program. Be sure to consult these resources as you try to expand
your knowledge of the program. Don’t hesitate to experiment
and try different approaches to modeling — you can always use
the Undo button.
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