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Tutorial 

Part I - Steel Building Example 

This manual provides step-by-step instructions for building a basic 
ETABS model. Each step of the model creation process is identified, and 
various model construction techniques are introduced. If you follow the 
instructions, you will build the model shown in Figure 1. 

Figure 1 
An Example 
of a Model 

  1 
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The Project 
The example project is an irregularly shaped four-story building with an 
external elevator core. The first story is 15 feet high and stories 2, 3, and 
4 are each 12 feet high. The bays are 24 feet in the X and Y directions. 

The lateral force resisting system consists of intersecting moment frames 
(the elevator core is structurally isolated). The floors consist of 3 inches 
of concrete over a 3-inch-deep metal deck. The secondary (infill) beams 
are designed as composite beams. The lateral-force resisting beams that 
connect the columns are designed as noncomposite beams. 

The architect for the building has requested that the maximum beam 
depth not exceed that of a W18 beam to allow sufficient clearance for 
ductwork running beneath the beams. 

Step 1 Begin a New Model  
In this Step, the story height and girds are set. Then a list of sections that 
fit the parameters set by the architect for the design are defined.  

 
A. Start the program. The Start Page will display. 
 
B.  Click the New Model button on the Start Page and the Model Initial-

ization form shown in Figure 2 will display.  

 

Figure 2  
Model  
Initialization 
form 
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C. Choose the Use Built-in Settings With: option. 
 
D. Select U.S. Customary base units from the Display Units drop-down 

list on the Model Initialization form. To review the display units hold 
the mouse cursor over the information icon       . To change the units 
once initialized, click the Options menu > Display Units command. 

 
E. Select AISC14 from the Steel Section Database drop-down list. 
  
F. Select AISC360-10 from the Steel Design Code drop-down list on 

the Model Initialization form. Click the OK button and the New 
Model Quick Templates form shown in Figure 3 will display. 

  
 The New Model Quick Templates form is used to specify horizontal 

grid line spacing, story data, and template models. Template models 
provide a quick, easy way of starting a model. They automatically 
add structural objects with appropriate properties to the model. We 
highly recommend that you start your models using templates when-
ever possible. However, in this example, the model is built from 
scratch, rather than using a template. 

 

Figure 3 
New Model Quick Templates form 
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G. Set the number of stories in the Number of Stories edit box to 4. 

H. Type 180 in into the Bottom Story Height edit box and press the En-
ter key on your keyboard (be sure you type in). Notice that the pro-
gram automatically converts the 180 in to 15 because the input unit 
for this edit box is feet (180 inches = 15 feet). 

I. Click the Blank button in the Add Structural Objects area - the but-
ton should be highlighted by a dark blue border. 

J. Click the OK button to display the blank windows and origin. 

 In addition to the origin, the program also shows the horizon. We 
will shut off the horizon in the next steps so that the model grids will 
be more visible.   

K. Click the Set Display Options      button or use the View menu > 
Set Display Options command. The Set View Options form shown 
in Figure 4 will display.  

Figure 4 
Set View Options 
form 
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 L. Uncheck the Horizon option in the Other Special Items area of the 
General tab and check the Apply to All Windows option. 

M. Click the OK button and the main ETABS window displays as 
shown in Figure 5. 

 

 The model appears on screen in the main ETABS window with two 
view windows tiled vertically, a Plan View on the left and a 3-D 
View on the right, as shown in Figure 5. The number of view win-
dows can be changed using the Window List       button. View win-
dows may be closed by clicking on the Close [X] button next to the 
Window List button. 

 
 Note that the Plan View is active in Figure 5. When the window is 

active, the display title tab is highlighted. Set a view active by click-
ing anywhere in the view window. The location of the active Plan 
View is highlighted on the 3-D View by a Bounding Plane. The 
Bounding Plane may be toggled on and off by using the Options 
menu > Show Bounding Plane command.  

Display Title Tab (Active)
Window List

Current
Units

Similar Stories
Coordinate System

Figure 5 
The ETABS main window 
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 Although this tutorial will consist of only one tower, the default T1, 
ETABS allows multiple towers to exist in the same model. Addition-
al towers may be defined by first using the Options menu > Allow 
Multiple Towers command and then the Edit menu > Edit Towers, 
Stories and Grid Systems command. Every object (columns, 
beams, walls, etc.)  in the model will be associated with one, and on-
ly one, tower. 

 If you change the views, return to the default previously described, 
with the Plan View active as shown in Figure 5.  

Edit the Horizontal Grid 
Defining a grid system allows for the rapid and accurate placement of 
objects when drawing. Grid lines also determine object meshing and the 
location of elevation views. 

A. Click the Edit menu > Edit Stories and Grid Systems command, 
which will display the Edit Story and Grid System Data form. 

B. Highlight G1 in the Grid Systems area and click the Modify/Show 
Grid System button to display the Grid System Data form. 

C. On the Grid System Data form, click the Quick Start New Rectan-
gular Grids button in the Rectangular Grids area, which will display 
the Quick Cartesian Grids form shown in Figure 6. 

Figure 6 
Quick Cartesian 
Grids form 
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D. On the Quick Cartesian Grids form, verify that the number of grid 
lines in each direction is set to 4, and that the spacing of the grids in 
both the X and Y directions is set to 24 ft.  

E.  Click the OK button three times to display the grid. 

Define an Auto Select Section List 
An auto select selection list is simply a list of sections, for example, 
W18X35, W18X40, W21X44, W21X50 and W24X55. Auto select sec-
tion lists can be assigned to frame members. When an auto select selec-
tion list is assigned to a frame object, the program can automatically se-
lect the most economical, adequate section from the auto select section 
list when it is designing the member. 

The program has several built-in auto select section lists. Some of those 
lists will be used later in these instructions. Because the architect re-
quested that the beams be no deeper than W18, it is useful to create an 
auto select section list that contains W16 and W18 beams now. 

A. Click the Define menu > Section Properties > Frame Sections 
command, which will display the Frame Properties form shown in 
Figure 7. 

Figure 7 
Frame  
Properties 
form 
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B. Click the Import New Properties button in the Click to area of the 
Frame Properties form. The Frame Property Shape Type form shown 
in Figure 8 appears. 

 

 

C. Select Steel I/Wide Flange from the Section Shape drop-down list in 
the Shape Type area and then click on the OK button, or click on the 
I/Wide Flange Section button      under Steel in the Frequently Used 
Shape Types area of the Frame Property Shape Type form. The 
Frame Section Property Import Data form shown in Figure 9 ap-
pears. 

D. Confirm that in the Filter area the Section Shape Type drop-down list 
shows Steel I/Wide Flange. 

E. Scroll down the list of sections in the Select Section Properties To 
Import area to find the W16X26 section. Click once on that section to 
highlight it. This is the first section in an auto select section list for 
lateral beams. 

Figure 8 
Frame Property Shape Type form 
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F. Scroll further down the list of beam sections in the Select Section 
Properties To Import area to find the W18X175 beam. Press the Shift 
key on your keyboard and then click once on the W18X175 beam. 
You should now have all of the beams between the W16X26 and the 
W18X175, inclusive, highlighted. 

G. Click the OK button to return to the Frame Properties form. The 
Properties area should now list the sections just highlighted. 

H. Click the OK button to close the Frame Properties form and accept 
the changes just made. 

I. In the Model Explorer window, click on the    Properties node on 
the Model tab to expand the tree. If the Model Explorer is not dis-
played, click the Options menu > Show Model Explorer command. 

Figure 9 
Frame  
Section 
Property  
Import Data 
form 
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J. On the expanded tree, right-click on the Frame Sections branch to 
display a context sensitive menu. On this menu, click on the Add 
New Frame Property command to display the Frame Property 
Shape Type form. 

K. Select Auto Select from the Section Shape drop-down list in the 
Shape Type area and then click the OK button,  or click on the Au-
toselect Section List button        under Special  in the Frequently 
Used Shape Types area of the Frame Property Shape Type form. The 
Frame Section Property Data form shown in Figure 10 appears. 

 

L. Type AUTOLATBM in the Property Name edit box. 

M. Click once on the W16X26 section in the Choose Sections in Auto 
Select List area to highlight it. 

Figure 10 
Frame  
Section 
Property  
Data form 
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N. Scroll further down the list of sections in the Available Sections to 
find the W18X175 section. Press and hold the Shift key on your key-
board and then click once on the W18X175 section. You should now 
have all of the sections between the W16X26 and the W18X175, in-
clusive, highlighted.  

O. Click the Add button to add the selected beams to the Auto Select 
List on the right side of the form. 

P. Click the OK button. 

Q. Click the Define menu > Section Properties > Frame Sections 
command to display the Frame Properties form.  

R. Click the Import New Properties button to display the Frame Prop-
erty Shape Type form. 

S. Click on the Autoselect Section List button         under Special in 
the Frequently Used Shape Types area. The Frame Section Property 
Import Data form appears. 

T. Click once on the A-CompBm section in the Select Section Properties 
To Import area, and while holding down the Ctrl key (not the Shift 
key) on your keyboard, click again on the A-LatCol section. These 
items are default auto select section lists provided by the program for 
composite beams and lateral columns, respectively.  

U. Click the OK button to return to the Frame Properties form. The A-
CompBm and A-LatCol auto select lists should be present in the 
properties area. 

V. Click the OK button to accept your changes. 

W. Click anywhere in the Plan View to make it active.  
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Step 2 Add Frame Objects 
In this Step, the program is set up to add objects to multiple stories sim-
ultaneously. Then the structural objects are added to the model. 

Set Up to Add Objects to Multiple Stories Simultaneously 
Make sure that the Plan View is active. To make a window active, move 
the cursor, or mouse arrow, over the view and click the left mouse but-
ton. When a view is active, the Display Title Tab is in highlighted. The 
location of the Display Title Tab is indicated in Figure 5. 

A. Click the drop-down list that reads "One Story" at the bottom right of 
the Main window, which is shown in Figure 5.  

B. Highlight Similar Stories in the list. This activates the Similar Stories 
option for drawing and selecting objects. 

C. To review the current Similar Story definitions, click the Edit menu 
> Edit Stories and Grid Systems command. The Edit Story and 
Grid System Data form appears. On this form, click the Modi-
fy/Show Story Data button to display the Story Data form shown in 
Figure 11. Note the Master Story and Similar To columns in the 
form. 

With the Similar Stories option active, as additions or changes are 
made to a storyfor example, Story 4those additions and changes 
will also apply to all stories that have been designated as Similar To 
Story 4 on the Story Data form. By default, the program has defined 
Story 4 as a Master story and, as shown in Figure 11, Stories 1, 2 and 
3 are Similar To Story 4. This means that, with Similar Stories ac-
tive, any drawing or selection performed on any one story will apply 
to all of the other stories. A story can be set as Similar To NONE so 
that additions or changes will not affect it. 

D. We will not make any changes to the forms, so click the Cancel but-
tons two times to close the forms. 

12 Step 2 Add Frame Objects 
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Draw Column Objects 
Make sure that the Plan View is active. 

A. Click the Quick Draw Columns  button or use the Draw menu 
> Draw Beam/Column/Brace Objects > Quick Draw Columns 
command. The Properties of Object form for columns shown in Fig-
ure 12 will display "docked" in the lower left-hand corner of the pro-
gram. 

Figure 11 
Story Data 
form 

Figure 12 
Properties of 
Object form 
for columns 
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Hold the left mouse button down on the Properties of Object tab to 
move the box elsewhere in the display, or to dock it at another loca-
tion using the docking arrows. 

B. Make sure that the Property item on the Properties of Object form is 
set to A-LatCol. If it is not, click once in the drop-down list opposite 
the Property item to activate and then select A-LatCol from the re-
sulting list. A-LatCol is a built-in auto select section list intended to 
be used for lateral force resisting columns. 

If you want to review sections included in A-LatCol, or any of the 
other auto select section lists, (1) click the Define menu > Section 
Properties > Frame Sections command. The Frame Properties form 
will appear. (2) Highlight A-LatCol in the Properties list. (3) Click 
the Modify/Show Property button. The Frame Section Property Da-
ta form will display; the sections included in the A-LatCol auto se-
lect section list are listed in the Auto Select List area of the form. (4) 
Click the Cancel buttons to close the forms. Note that sections may 
also be reviewed using a right-click on the A-LatCol leaf under the 
Frame Sections branch in the Model Explorer and selecting the 
Modify/Show A-LatCol command. 

C. Double click in the Angle edit box on the Properties of Object form 
and type 90 to set the angle to 90. This means that the columns will 
be rotated 90 degrees from their default position. 

D. To draw the first column, left click once in the Plan View at the in-
tersection of grid lines D and 1. An I-shaped column should appear 
at that point in the Plan View. Also, in the 3D View, note that the 
column is displayed extending over all story levels even though the 
column was drawn at only one story level. This occurs because the 
Similar Stories feature is active. 

E. Click once in the Plan View at the intersection of grid lines D and 2 
to draw the second column. 

F. Now change the Angle item in the Properties of Object form from 90 
to 0. 
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G. Now draw the remaining columns in one action by "windowing" 
around the grid intersections as shown in Figure 13. To "window," 
click the left mouse button above and to the left of grid intersection 
A-4 and then, while holding the left mouse button down, drag the 
mouse until it is below and to the right of grid intersection C-1. A se-
lection box similar to that shown in Figure 13 should expand around 
the grid line intersections as the mouse is dragged across the model. 
Release the left mouse button and the program will draw the column 
objects at the grid line intersections. 

 Note that these columns appear rotated 90 degrees from the first two. 

H. Click the Select Object button, , to change the program from 
Draw mode to Select mode. 

I. Hold down the Ctrl key on your keyboard and left click once in the 
Plan View on column A-2. A selection list similar to the one shown 
in Figure 14 pops up because multiple objects exist at the location 

Selection Box

Figure 13 
Drawing column objects in a windowed region 
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that was clicked. In this example, a joint object and a column object 
exist at the same location. Note that the selection list will only appear 
when the Ctrl key is used with the left click. 

 

J. Select the column from the list by clicking on it and then on the OK 
button. The column at A-2 is now selected. It is selected over its en-
tire height because the Similar Stories feature is active. Note that the 
status bar in the bottom left-hand corner of the main ETABS window 
indicates that 4 frames have been selected. 

K. Repeat the selection process at B-2, A-3, C-3 and C-4. The status bar 
should indicate that 20 frames have been selected. 

L. Click the Assign menu > Frame > Local Axes command to access 
the form shown in Figure 15. 

Figure 14 
Selection List  
form 

Figure 15 
Frame Assignment 
- Local Axis form  
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M. Click the Orient with Grid System option and then select the Frame 
object major direction is Y option in the form and then click the OK 
button. The selected columns rotate 90 degrees. 

 Notice the colored arrows associated with each column. Those ar-
rows indicate the local axes directions. The red arrow is always in 
the local 1 direction, the green arrow is in the local 2 direction and 
the blue arrow is in the local 3 direction. Currently, the red arrow is 
not visible because it (and thus the column local 1-axis) is perpen-
dicular to the screen. 

Click the Assign menu > Clear Display of Assigns command to 
clear the display of the arrows. 

N. Click the Set Display Options button      . When the Set View Op-
tions form displays, check the Extrude Frames check box in the Spe-
cial Effects area and check the Apply to All Windows check box fol-
lowed by the OK button. 

The model should now appear as shown in Figure 16. 

 
Figure 16 
The example model with the columns drawn 
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Save the Model 
During development, save the model often. Although typically you will 
save it with the same name, thus overwriting previous models, you may 
occasionally want to save your model with a different name. This allows 
you to keep a record of your model at various stages of development. 

A. Click the File menu > Save command, or the Save button, , to 
save your model. Specify the directory in which you want to save the 
model and, for this example, specify the file name SteelFrame. 

Draw the Lateral Force-Resisting Beam Objects 
Make sure that the Plan View is active. Draw the beams between the col-
umns using the following Action Items. 

A. Click the Quick Draw Beams/Columns button,  or the Draw 
menu > Draw Beam/Column/Brace Objects > Quick Draw 
Beams/Columns command. The Properties of Object form for frame 
objects shown in Figure 17 will display "docked" in the lower left-
hand corner of the main window. 

 

B. Click once in the drop-down list opposite the Property item to acti-
vate it and then scroll down to select AUTOLATBM in the resulting 
list. Recall that AUTOLATBM is the auto select section list that was 
created in Step 1. 

 

Figure 17 
Properties of 
Object form for 
frame objects 
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C. Left click once in the Plan View on grid line D between grid lines 1 
and 2. A beam is drawn along the selected grid line. Because the 
Similar Stories option is active, beams are created at all levels. 

D. In a similar manner, left click once on grid line 1 between grid lines 
C and D and then left click once on grid line 2 between grid lines C 
and D to draw beams in two more locations. 

E. Now draw the remaining lateral force-resisting beams in one action 
by windowing around the grid lines to add beams between the col-
umns drawn earlier in Step 2, as shown in Figure 18. To window, 
click the left mouse button above and to the left of grid intersection 
A-4 and then, while holding the left mouse button down, drag the 
mouse until it is below and to the right of grid intersection C-1. A se-
lection box will expand around the grid line intersections as the 
mouse is dragged across the model. Release the left mouse button to 
draw the beams. 

Selection Box

Figure 18 
Drawing lateral force-resisting beam objects in a windowed region 
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F. Click the Select Object button, , to change the program from 
Draw mode to Select mode. 

G. Left click once on the beam along grid line C between grid lines 2 
and 3 to select it. Press the Delete key on your keyboard or click the 
Edit menu > Delete command to delete the selection because no 
beams should connect points C-3 and C-2 in the model. 

H. Click the File menu > Save command, or the Save button, , to 
save your model. 

Draw the Secondary (Infill) Beam Objects 
Make sure that the Plan View is active. Now draw the secondary beams 
that span between girders using the following Action Items. 

A. Click the Quick Draw Secondary Beams button,  or the Draw 
menu > Draw Beam/Column/Brace Objects > Quick Draw Sec-
ondary Beams command. The Properties of Object form for beams 
shown in Figure 19 will display "docked" in the lower left-hand cor-
ner of the main window. 

 

 Make sure that the Property item is set to A-CompBm. If it is not, 
click once in the drop-down list opposite the Property item to acti-
vate it and then select A-CompBm from the resulting list. A-
CompBm is a built-in auto select section list intended to be used for 
composite secondary beams. Review the sections included in the A-
CompBm auto select list as follows: (1) click the Define menu >  

Figure 19 
Properties of 
Object for 
beams 
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Section Properties > Frame Sections command. (2) Highlight A-
CompBm in the properties list. (3) Click the Modify/Show Property 
button; the sections in the list are displayed in the Auto Select List 
area of the form. (4) When finished, click the Cancel buttons to 
close both forms. 

 Make sure that the Approx. Orientation item in the Properties of Ob-
ject form is set to Parallel to Y or R. 

B. Left click once in the bay bounded by grid lines C, D, 1 and 2 to 
draw the first set of secondary beams. 

C. Draw the remaining secondary beams in one action by windowing 
around the bays where secondary beams are to be added, as shown in 
Figure 20. To window, click the left mouse button above and to the 
left of grid intersection A-4 and then, while holding the left mouse 
button down, drag the mouse until it is below and to the right of grid 
intersection C-1. A selection box similar to that shown in Figure 20 
will expand as the mouse is dragged across the model. Release the 
left mouse button to draw the secondary beam objects. 

 

Selection Box

Figure 20 
Drawing secondary beam objects in a windowed region 
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D. Click the Select Object button, , to change the program from 
Draw mode to Select mode. 

E. Click the Select using Intersecting Line button, , or click the 
Select menu > Select > Intersecting Line command to put the pro-
gram in intersecting line selection mode.  

In intersecting line selection mode, left click the mouse once to start 
a line. Then move the mouse to another location, thus creating a se-
lection line. When the left mouse button is double clicked, all objects 
that are crossed by the selection line are selected. 

 

 

Refer to Figure 21. Left click the mouse in the Plan View between 
grid lines 2 and 3 just to the right of grid line B at the point labeled 1 
in the figure. Move the mouse pointer to the point labeled 2 in the 
figure - the selection line should be crossing the unwanted secondary 
beams in the bay bounded by grid lines 2, 3, B and C. Double click 
the left mouse button to select the beams. 

Selection Line

2

1
x

x

Figure 21 
Selection using an intersecting line 
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F. Press the Delete key on your keyboard or click the Edit menu > De-
lete command to delete the selected beams from the model. 

G. Click the File menu > Save command, or the Save button, , to 
save your model. 

Step 3 Add Shell Objects 
In this Step, floors are added to the model and exterior cladding is creat-
ed to which wind load can be assigned in Step 8. 

Draw the Floor Shell Objects 
Make sure that the Plan View is active. Now draw a shell object to repre-
sent the floor using the following Action Items. 

A. Click the Set Display Options button    . When the Set View Op-
tions form displays, uncheck the Extrude Frames check box on the 
General tab and check the Apply to All Windows check box, as 
shown in Figure 22. Click the OK button. 

 

B. Click the Draw Floor/Wall button, , or select the Draw menu > 
Draw Floor/Wall Objects > Draw Floor/Wall command. The 
Properties of Object form for shells shown in Figure 23 will display 
"docked" in the lower left-hand corner of the main window. 

Figure 22 
Set View Options 
form 
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 Make sure that the Property item in this box is set to Deck1. If it is 
not, click once in the drop-down list opposite the Property item to ac-
tivate it and then select Deck1 in the resulting list. Deck1 is a built-in 
deck section property with membrane behavior. The deck properties 
are reviewed in a subsequent Action Item of this step. 

C. Check that the Snap to Grid Intersections & Points command is 
active. This will assist in accurately drawing the shell object. This 
command is active when its associated button      is depressed. Alter-
natively, use the Draw menu > Snap Options command to ensure 
that these snaps are active. By default, this command is active. 

D. Click once at column A-1. Then, moving clockwise around the mod-
el, click once at these intersection points in this order to draw the 
outline of the building: A-4, C-4, C-3, B-3, B-2, D-2, and D-1. Press 
the Enter key on your keyboard to complete the deck object. 

If you have made a mistake while drawing this object, click the Se-

lect Object button, , to change the program from Draw mode to 
Select mode. Then click the Edit menu > Undo Shell Add com-
mand. Repeat Action Items A, B and C. 

Note in your model the two-headed arrow just above and to the left 
of column B-2 that indicates the direction of the deck span. The deck 
is spanning in the global X-direction, perpendicular to the secondary 
beams - this impacts the distribution of vertical loads to the support-
ing members. Note that the deck spans in the local 1-axis direction of 
the associated shell object. 

E. Click the Select Object button, , to change the program from 
Draw mode to Select mode. 

Figure 23 
Properties of 
Object form 
for shells 
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 The model now appears as shown in Figure 24. 

 

 

F. Review the Deck1 property that was assigned to the deck section. 
Click the Define menu > Section Properties > Deck Sections 
command to access the Deck Properties form.  

1. Highlight the Deck1 section and click the Modify/Show Proper-
ty button. The Deck Property Data form shown in Figure 25 dis-
plays. Note that the Modeling Type shows as Membrane. 

2. Set the Slab Depth, tc item to 3 to indicate that the slab depth 
above the metal deck is 3 inches.  

3. Click the OK button and then click the OK button on the Deck 
Properties form to accept your changes. 

G. Click the File menu > Save command, or the Save button, , to 
save your model. 

Figure 24 
Model after the floor shell objects have been added 
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Add Exterior Cladding for Wind Load Application 
Exterior cladding consisting of "dummy" shell objects that have no mass 
or stiffness will be added to the model. The areas will be used in Step 8 
to apply wind load to the building. 

Draw the Cladding 
Make sure that the Plan View is active. Now draw cladding around the 
entire perimeter of the building. 

A. Click the Draw menu > Auto Draw Cladding command. The 
Cladding Options form shown in Figure 26 will display. 

Figure 25 
Deck Property 
Data form 
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B. Select the Use Floors option and then click the OK button. Cladding 
is added around the perimeter of the structure forming a building en-
velope. 

In this case the building perimeter was defined by the outline of the 
floor objects. 

C. Click on the 3-D View tab to make it active. 

D. Click the Set Elevation View button        and select A from the Set 
Elevation View form. Click the OK button to display the elevation 
with cladding. 

E. Right-click on the cladding (not on a beam or column) in the eleva-
tion view to display the Object Information form shown in Figure 27. 

On the Object Information form, note that on the Assignments tab 
that the Section Property item shows None. This indicates that the 
cladding is comprised of "dummy" wall-type objects that have no 
stiffness. 

Also note that the Area Mass is 0. This means that the cladding is 
adding no additional mass to the building. These dummy wall objects 
will be used solely for the purpose of applying wind loads later in the 
tutorial. 

Figure 26 
Cladding Options 
form 
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F. Click the OK button to close the Object Information form. 

G. Make sure the right-hand Elevation View is active. Click on the Set 
Default 3D View button, , to change the Elevation View to a 3D 
View.  

Figure 27 
Object Infor-
mation form for 
cladding 
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H. To adjust the transparency of objects, click the Options menu > 
Graphics Colors > Display command to display the Set Display 
Colors form. 

1. In the Set Transparency area, select a value from 0 to 1, 1 being 
completely transparent, from the drop-down lists for each object.  

2. Click the OK button to accept your changes. 

H. Click the File menu > Save command, or the Save button, , to 
save your model. 

I. Click on the Plan View tab to make it active. 

 Your model now appears as shown in Figure 28. 

 

 

 

Figure 28 
Model after perimeter cladding objects have been added 
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Step 4 Add a Wall Stack 
In this Step, a wall stack is added to represent the elevator core. Wall 
stacks are predefined arrangements of walls that can be added to models 
with a single click. Make sure that the Plan View is active. 
  
A. Click the Draw menu > Draw Wall Stacks command, or the Draw 

Wall Stacks button,      , to access the New Wall Stack form shown 
in Figure 29.  

B. Click on the Multi Cell Wall button to display a two cell core. 

C.  Review the information and data contained in the Layout Data tab on 
the New Wall Stack form, and then click the OK button. The Proper-
ties of Object form for Wall Stacks shown in Figure 30 will display 
"docked" in the lower left-hand corner of the main window. 

Figure 29 
New Wall 
Stack form 
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D. Click in the Angle edit box on the Properties of Object form, set the 
angle to 180, and press the Enter key on your keyboard. This will ro-
tate the wall stack object 180 degrees from the default position. 

E. Left click once in the Plan View such that the top-right corner of the 
wall stack shown using dashed lines is located at the intersection of 
grid lines C and 1. This will not be where the cursor is located - the 
cursor is shown at the center of the wall stack. 

 Notice that the wall stack is also shown in the 3-D View, and that it 
spans the entire height of the building. The height of the wall stack 
can be controlled using the Top and Bottom Story drop-down lists in 
the Properties of Object form. 

F. Click the Select Object button, , to change the program from 
Draw mode to Select mode. 

G. Click the Select menu > Select > Groups command to display the 
Select by Groups form. On this form highlight Wallstack1 and then 
click the Select button followed by the Close button to select the 
wall stack just drawn. 

H. Click the Edit menu > Move Joints/Frames/Shells command to 
display the Move Joints/Frames/Shells form. 

I.  On the Move Joints/Frames/Shells form, type -1.5 into the Delta Y 
edit box and click the OK button. This moves the wall stack 18 inch-
es away from the building in order to isolate the core structurally.  

J. Click the File menu > Save command to save your model. 

 

Figure 30 
Properties of 
Object form for 
Wall Stack 
objects 
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Step 5 Define Static Load Patterns 
The static loads used in this example consist of the dead, live, earthquake 
and wind loads acting on the building. An unlimited number of load pat-
terns can be defined. 
 
For this example building, assume that the dead load consists of the self 
weight of the building structure, plus 35 psf (pounds per square foot) ad-
ditional dead load applied to the floors and 0.25 klf (kips per linear foot) 
additional dead load applied to the beams around the perimeter of the 
building. The 35 psf additional dead load applied to the floors accounts 
for items such as partitions, ceiling, mechanical ductwork, electrical 
items, plumbing, and so forth. The 0.25 klf additional dead load around 
the perimeter accounts for the cladding. 
 
The live load is taken to be 100 psf at each story level. This live load is 
reducible for steel frame and composite beam design. 
 
Note that realistically those loads would probably vary at some of the 
different floor levels. However, for the purposes of this example, we 
have chosen to apply the same load to each story level. 
 
This example also applies an ASCE 7-10 static earthquake load to the 
building and an ASCE 7-10 wind load to the building. The forces that are 
applied to the building to account for the earthquake and wind load are 
automatically calculated by the program. 
 
A. Click the Define menu > Load Patterns command to access the De-

fine Load Patterns form shown in Figure 31. Note that there are two 
default load patterns defined. They are Dead, which is a dead load, 
and Live, which is a live load. 

Note that the Self Weight Multiplier is set to 1 for the Dead pattern. 
This indicates that this load pattern will automatically include 1.0 
times the self weight of all members. 

B. Click on Live to highlight the row, as shown in Figure 31. Select Re-
ducible Live from the Type drop-down list. Click the Modify Load 
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button to change the load type from live to reducible live. We will 
apply live load to the structure later. 

 

C. Double click in the edit box for the Load column. Type the name of 
the new load; in this case, type Sdead. Select a Type of load from 
the Type drop-down list; in this case, select Super Dead. Make sure 
that the Self Weight Multiplier is set to zero. Self weight should be 
included in only one load pattern; otherwise, self weight might be 
double counted in the analysis. In this example, self weight has been 
assigned to the Dead load pattern. Click the Add New Load button 
to add the Sdead load to the Load list. 

D. Repeat Action Item C to add a Super Dead-type load named Clad-
ding. We will apply superimposed dead load to the structure later. 

E. To define the ASCE 7-10 earthquake load, double click in the edit 
box for the Load column again and type Eqy. Select Seismic for the 
Type. Make sure the Self Weight Multiplier is zero. Use the Auto 
Lateral Load drop-down list to select ASCE 7-10; with this option se-
lected, ETABS will automatically apply static earthquake load based 
on the ASCE 7-10 code requirements. Click the Add New Load but-
ton. 

F. With the Eqy load highlighted, click the Modify Lateral Load but-
ton. This will access the ASCE 7-10 Seismic Loading form (the 
ASCE 7-10 form displays because the Auto Lateral Load type was 
set to ASCE 7-10 in item E). On this form, uncheck all but the Y Dir 
option at the top of the form, as shown in Figure 32. Click the OK 
button. The Define Load Patterns form redisplays. 

Figure 31 
Define Load 
Patterns 
form 

Step 5 Define Static Load Patterns 33 



Introductory Tutorial 

G. To define the ASCE 7-10 wind load, double click in the edit box for 
the Load column again and type Windx. Select Wind as the Type. 
Select ASCE 7-10 from the Auto Lateral Load drop-down list. Click 
the Add New Load button.  

H. With the Windx load highlighted, click the Modify Lateral Load 
button. This will bring up the Wind Load Pattern - ASCE 7-10 form 
shown in Figure 33 (the ASCE 7-10 form displays because the Auto 
Lateral Load type was set to ASCE 7-10 in item G). Select the Expo-
sure from Frame and Shell Objects option. Notice that the form 
changes, and then check the Include Shell Objects option. 

The Exposure from Shell Objects option means that the wind load 
will be applied only in the direction defined by the user-specified 
wind pressure coefficients explicitly assigned (Step 8) to the dummy 
vertical shell objects that were drawn earlier. By comparison, selec-
tion of the Exposure from Extents of Rigid Diaphragms option 
would result in the program automatically applying all possible per-
mutations of the ASCE 7-10 wind load to the diaphragms. 

Figure 32 
ASCE 7-10 Seismic Load Pattern  form 
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Type 100 into the edit box for Wind Speed, as shown in Figure 33, 
and then click the OK button. The Define Load Patterns form redis-
plays. 

The Define Load Patterns form should now appear as shown in Fig-
ure 34. Click the OK button in that form to accept all of the newly 
defined load patterns. 

Figure 33 
ASCE 7-10 Wind Load Pattern form 

Figure 34 
The Define Load Patterns form after all load patterns have been defined. 
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I. Click the File menu > Save command, or the Save button, , to 
save your model. 

Step 6 Assign Gravity Loads 
In this Step, the superimposed dead and live gravity loads will be applied 
to the model. Make sure that the Similar Stories feature is enabled and 
that the Plan View is active. 

A. Verify that lb/ft2 are the units selected for Force/Area by holding the 
mouse cursor over the Units button in the bottom right-hand corner. 

B. Click anywhere on the deck (but not on a beam) to select the deck. A 
dashed line should appear around the perimeter of the deck. This 
dashed line indicates that the deck has been selected. If you make a 
mistake in selecting, click the Clear Selection button, , and try 
again. 

 The status bar in the lower left-hand corner of the Main ETABS 
window should indicate that four shell objects have been selected 
because the Similar Stories feature is active. 

 C. Click the Assign > Shell Loads > Uniform command. This displays 
the Shell Load Assignment - Uniform form. Select Sdead from the 
Load Pattern Name drop-down list, as shown in Figure 35. 

Figure 35 
Shell Load 
Assignment 
- Uniform 
form 
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 Note that the Direction specified for the load is Gravity. The gravity 
load direction is downward; that is, in the negative Global Z direc-
tion. 

1. Type 35 in the Load edit box. Be sure that the units are shown as 
lb/ft2. 

2. Click the Apply button on the Shell Load Assignment form to 
apply the superimposed dead load.  

D. With the Shell Load Assignment - Uniform form still displayed, 
click anywhere on the deck (but not on a beam) to select the deck. 

E. Select Live from the Load Pattern Name drop-down box. 

1. Type 100 in the Load edit box. The Shell Load Assignment - 
Uniform form should now appear as shown in Figure 36. 

2. Click the Apply button on the Shell Load Assignment - Uniform 
form to accept the live load. 

3.  Click the Close button to exit the Shell Load Assignment form. 

Figure 36 
Shell 
Load As-
signment 
- Uniform 
form 
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F. Make the Snap to Grid Intersections and Points command not ac-
tive. This will make it easier to select the perimeter beams. This 
command is active when its associated button      is depressed. Thus, 
make sure the button is not depressed. You can also toggle the snap 
feature using the  Draw menu > Snap Options command. 

G. Select the perimeter beam along grid line A between grid lines 1 and 
2 by left clicking on it once in Plan View. Notice that the status bar 
in the lower left-hand corner of the main ETABS window indicates 
that four frames have been selected because the Similar Stories fea-
ture is active. Also note that the selected lines appear dashed. 

H. Select the other thirteen perimeter beams in a similar manner. When 
you have selected all perimeter beams, the status bar should indicate 
that 56 frames have been selected (14 beams times 4 stories = 56 
beams). Note that the Cladding load is being applied to the perimeter 
beams and not to the deck. 

I. Click the Assign menu > Frame Loads > Distributed command. 
This displays the Frame Load Assignment - Distributed form shown 
in Figure 37. Select Cladding from the Load Pattern Name drop-
down list. 

Figure 37 
Frame Load 
Assignment 
- Distributed 
form 
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1. Verify that the units are set to kip/ft and then enter 0.25 in the 
Load edit box that is located in the Uniform Load area of the 
form. 

2. Click the Apply button on the Frame Load Assignment - Dis-
tributed form to apply the uniform superimposed dead load that 
is applied to the perimeter beams to represent the cladding.  

3. Click the Close button to exit the Frame Load Assignment form. 

Note that the Frame Load Assignment - Distributed form also has a 
Delete Existing Loads option. To delete a load assignment, select the 
beam(s) and use the Assign menu > Frame Loads > Distributed 
command to access the form. In the Load Pattern Name drop-down 
list, locate the load to be removed, select the Delete Existing Loads 
option and click the OK button. 

J. Make sure the Plan View is active. Click on the Set Default 3D 
View button, , to change the Plan View to a 3D View. You 
should now be able to graphically see the load applied to the perime-
ter beams, as illustrated in Figure 38. 

 Figure 38 
Frame distributed loads applied to the perimeter beams 
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K. Click the Assign menu > Clear Display of Assigns command to 
clear the display of the assigned loads. 

L. Make sure the left-hand 3D view is active. Click the Set Plan View 
button  and select Story4 from the Select Plan View form. Click 
the OK button. 

M. Click the File menu > Save command, or the Save button, , to 
save your model. 

Step 7 Define a Developed Elevation 
In this Step, a Developed Elevation View of the right-hand side of the 
building will be defined so that the wind load can be assigned to it in 
Step 8.  

A. Click the Draw menu > Draw Developed Elevation Definition 
command. This displays the Developed Elevation Name form shown 
in Figure 39.  

 

Figure 39 
Developed 
Elevation 
Name form 
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1. Type RIGHT in the New Developed Elevation Name edit box. 
This will be the name of the Developed Elevation. 

2. Click the OK button. Note that the display title tab for the plan 
view indicates that the program is in the Devel Elev Draw Mode. 
The model appears as shown in Figure 40. 

B. Make the Snap to Grid Intersections and Points command active. 
This will assist in accurately drawing the developed elevation defini-
tion. This command is active when its associated button    is de-
pressed. Alternatively, use the Draw menu > Snap Options com-
mand to ensure that this command is active.  

C. Working in the left-hand Plan View (Devel Elev Draw Mode 
(RIGHT)), left click once at Grid D-1. Then moving counterclock-
wise around the building, left click once at D-2, B-2, B-3, C-3 and C-
4 in that order. The sequence of clicks is illustrated in Figure 40. It is 
important to follow this exact sequence. 

Click 5

Click 2
Click 3

Click 4

Click 1

Click 6,
Enter Key

Figure 40 
Developed elevation draw mode 
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D. When all of the joints have been clicked, press the Enter key on your 
keyboard to finish drawing the developed elevation definition. The 
Plan View changes to an Elevation View showing the developed ele-
vation as shown in Figure 41. 

 The developed elevation is an "unfolded" view of the newly defined 
elevation.  

 As many developed elevations as desired can be defined. Note how-
ever, that a developed elevation can not cross itself and it can not 
close on itself. Either of those situations would require that the same 
point occur in two different locations within the developed eleva-
tions, which is not allowed. 

 Note that the developed elevation is outlined in the 3-D View.  

 

 

Figure 41 
Developed Elevation View 
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 After a developed elevation has been defined, it can be viewed, ob-
jects can be drawn on it, assignments can be made to objects in it, 
and so forth, similar to any other Elevation View. The RIGHT Eleva-
tion View will be used in the next step. 

E. Make sure the Developed Elevation View (i.e., Elevation View 
RIGHT) is active. Click the Set Plan View button  and select 
Story4 from the Select Plan View form. Click the OK button. 

F. Click the File menu > Save command, or the Save button, , to 
save your model. 

Step 8 Assign Wind Loads 
In this Step, wind loads are applied in the X direction to the exterior 
cladding along grid line A and the developed elevation created in Step 7. 
Typically, wind pressure coefficients are applied to the vertical surface 
of a shell object. In such cases, and in this example, a positive wind pres-
sure coefficient applies wind load in the positive local 3-axis direction of 
the shell object. A negative wind pressure coefficient applies wind load 
in the negative local 3-axis direction of the shell object. 

A. Click in the 3D View tab to make that window active. 

B. Click the View menu > Set Display Options command or click the 
Set Display Options button,     , to access the Set View Options 
form shown in Figure 42. 

1. Select the Object Assignments tab and check the Local Axes 
check box in the Shell Assignments area to turn on the shell local 
axes and then click the OK button to exit the form. Red, green 
and blue arrows display defining the shell object local axes. Re-
call that Red = 1 axis, Green = 2 axis and Blue = 3 axis. 
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 The building appears as shown in Figure 43. Notice that for the 
cladding shell objects along grid line A, the blue arrows repre-
senting the local 3-axes point to the left in the negative global X 
direction. Note the global axes that are located at the origin of 
the model. 

Figure 42 
Set View Options 
form 

Figure 43 
Shell object local axes 
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C. Click the Rotate 3D View button,    , and then left click in the 3D 
View and hold down the left mouse button; then drag the mouse to 
the left. Notice how the view is being rotated. 

Rotate the view such that you can see the other cladding shell objects 
located on grid lines B, C and D. Confirm that the local 3 axes for 
those elements are pointing in the positive global X direction. 

D. When you have confirmed the direction of the vertical cladding shell 
objects local 3 axes, click the View menu > Set Display Options 
command or click the Set Display Options button,     , to access the 
Set View Options form. Uncheck the Local Axes check box in the 
Shell Assignments area on the Object Assignments tab to turn off the 
shell local axes display and then click the OK button to exit the 
form. 

E. Make sure the 3D View is active and then click on the Set Default 
3D View button, , to reset to the default 3D view. 

F. With the 3D View active, click on the Set Elevation View button, 

, and select A to reset the view to an elevation of grid line A. 
Click the OK button to close the form. 

G. Click the left mouse button and drag the mouse to draw a "rubber 
band" selection box window around all of the panels in this elevation 
view, as shown in Figure 44. 

H. Click the Assign menu > Shell Loads > Wind Pressure Coefficient 
command, which accesses the Shell Load Assignment - Wind Pres-
sure Coefficient form shown in Figure 45. 

1. Select Windx from the Wind Load Pattern Name drop-down list. 
Set the Coefficient, Cp to -0.8 (make sure to use a negative sign), 
and choose the Windward (varies) option. 

Selecting the Windward option means that the wind load applied 
to these dummy panels will vary over the height of the building 
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in accordance with the building code specified when the wind 
load was defined, in this case, ASCE 7-10. 

Selection Box

Figure 44 
Selecting vertical shell objects in an elevation view 

Figure 45 
Shell Load As-
signment - 
Wind Pressure  
Coefficient 
form 

46  Step 8 Assign Wind Loads  



Part I - Steel Building Example 

 

2. Click the Apply button to apply this load. Note that with the 
negative Cp, the load will act in the positive global X direction. 

3.  Click the Close button to exit the Wind Pressure Coefficients 
form. 

I. With the Elevation View active, click the Set Elevation View button 

 and check the Include User Elevations option. Highlight RIGHT 
in the Elevations area and click the OK button. In the Developed El-
evation View, click the left mouse button once on the cladding be-
tween 1D and 2D, once between 2B and 3B, and once between 3C 
and 4C to select the shell objects with an X face, as shown in Figure 
46. The status bar should indicate that 12 shells have been selected. 

J. Click the Assign menu > Shell Loads > Wind Pressure Coefficient 
command, to bring up the Shell Load Assignment - Wind Pressure 
Coefficient form. Set the Coefficient, Cp to 0.5, and select the Lee-

Click Click Click

Figure 46 
Selecting vertical shell objects in a developed elevation view 
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ward or Sides (constant) option. Click the OK button to apply this 
load and close the form. Note that with these shell objects, Cp must 
be positive for the load to act in the positive global X direction. 

 Selecting the Leeward or Sides option means that the wind load ap-
plied to these dummy panels will be constant over the height of the 
building in accordance with the building code specified when the 
wind load was defined, in this case, ASCE 7-10. The magnitude of 
the wind load is based on the elevation of the top of the building. 

K. Click the Assign menu > Clear Display of Assigns command to 
clear the display of the wind pressure coefficient assignments. 

L. Make sure the Elevation View is active and then click on the Set De-
fault 3D View button, , to reset the view to the default 3D view. 

M. Click the File menu > Save command, or the Save button, , to 
save your model. 

Step 9 Review Tabular Display of Input Data 
In this Step, a tabular display of the gravity loads that were input in Step 
6 will be reviewed. Make sure that the Model Explorer window is visi-
ble; if not, click the Options menu > Show Model Explorer command. 

A. Click the Tables tab in the Model Explorer to display the tables tree. 
Click on the  Model node located under the Tables branch to ex-
pand the tree. The Tables tab should now look similar to that shown 
in Figure 47. 

   

Figure 47 
Model Explorer 
with Tables tab 
selected 
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B. Click on the  Loads node and then on the  Applied Loads node 
to expose the Shell loads - Uniform leaf. The Tables tab should now 
look similar to that shown in Figure 48. 

 

1. Right click on the Shell Loads - Uniform leaf and from the con-
text sensitive menu select Show Table. The table shown in Fig-
ure 49 is displayed along the bottom of the program window. 

Figure 49 
Table for Uniform Shell Loads 

Figure 48 
Model Explorer 
with Shell Loads 
- Uniform leaf 
showing 
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Each row in the table corresponds to a floor object at a particular 
story level. Notice that the sixth column in the table, labeled 
Load lb/ft2, displays the uniform surface loads that were input 
for each of the deck shell objects. The fourth column displays the 
load pattern, in this case either Live or Sdead, associated with 
the loads.  

2. Right click on Frame Loads - Distributed leaf in the Model Ex-
plorer and from the context sensitive menu select Show Table. 
The table for the applied perimeter girder loads is displayed.  

3. Hold the left mouse button down on the tab of a table to move it 
elsewhere in the display, or to dock it at another location using 
the docking arrows. 

4. Click the [X] button on the title bar of the tables window to close 
the Frame Loads - Distributed table. The model now appears as 
shown in Figure 50. 

 

5. Click the [X] button on the title bar of the Shell Loads - Uniform 
table to close the table. 

Figure 50 
Model with table displayed 
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Step 10 Run the Analysis 
In this Step, the analysis will be run. 

A. Click the Define menu > Load Cases command to access the Load 
Cases form as shown in Figure 51.  ETABS automatically generates 
load cases for each of the previously defined load patterns. Review 
and verify that the load cases are appropriate, and then click the OK 
button to exit the form. 

 

B. Click the Analyze menu > Set Load Cases to Run command to ac-
cess the Set Load Cases to Run form. Verify on this form that the 
Action for each case is set to Run, and then click the OK button. 

C. Click the Analyze menu > Run Analysis command or the Run 
Analysis button, .  

 The program will create the analysis model from your object-based 
ETABS. After the analysis has been completed, the program per-
forms a few bookkeeping actions that are evident on the status bar in 
the bottom left-hand corner of the ETABS window. 

 When the entire analysis process has been completed, the model au-
tomatically displays a deformed shape view of the model, and the 
model is locked. The model is locked when the Lock/Unlock Model 
button,      , appears locked. Locking the model prevents any changes 
to the model that would invalidate the analysis results. 

Figure 51 
Load Cases 
form 
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Step 11  Graphically Review the Analysis Results 
In this Step, the analysis results will be reviewed using graphical repre-
sentation of the results. 

A. Make sure the 3D View is active. Then click on the Set Elevation 

View button, , and select 1 and click the OK button to reset the 
view to an Elevation View of grid line 1. 

B.  Click the Display Frame... Forces button, , or the Display 
menu > Force/Stress Diagrams > Frame... Forces command to ac-
cess the Member Force Diagram form shown in Figure 52. 

1. Select Dead from the Load Case drop-down list. 

2. Select the Moment 3-3 component. 

3. Uncheck the Fill Diagram if it is checked. 

Figure 52 
Member Force 
Diagram form 

52  Step 11  Graphically Review the Analysis Results  



Part I - Steel Building Example 

4. Check the Show Values at Controlling Stations on Diagram 
check box. 

5. Click the OK button to generate the moment diagram output 
shown in Figure 53.  

 

Note that these moment diagrams are plotted with the moment on the tension side 
of the member. Change this, if desired, using the Options menu > Moment Dia-
grams on Tension Side command toggle. 

C. Right click on the top level beam between grid lines A and B to access the 
Diagram for Beam form shown in Figure 54. 

  

Figure 53 
M33 moment diagram in an elevation view 
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Note that the applied load, shear, moment and deflection are shown 
for the beam, and the maximum values are identified on the Diagram 
for Beam form.  

1. Click the Scroll for Values option in the Display Location area 
and a scroll line appears in each diagram. Drag the scroll line 
with your mouse to see values at different locations along the 
beam. 

Figure 54 
Force details obtained by right-clicking a beam shown in the elevation view in  
Figure 53 
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2. Type 6.5 into the Display Location edit box and press the Enter 
key. The load, shear, moment and deflection values are displayed 
at this exact location along the beam. 

3. Click the Load Case drop-down list and select Cladding from the 
list to display the forces acting on this beam from the superim-
posed dead load named Cladding. The Equivalent Loads should 
display a value of 0.250 kip/ft, which is the cladding load that 
was applied in Step 6. 

4. Click the Done button to close the form. 

D. Make sure the Elevation View is active and then click the Display 
menu > Undeformed Shape command or the Show Undeformed 
Shape button, , to clear the display of the moment diagrams in 
the Elevation View. 

E. Make sure the Elevation View is active and then click on the  Set 
Default 3D View button, , to reset the view to the default 3D 
view as shown in Figure 55. 

 Figure 55 
Undeformed Shape 
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Step 12  Design the Composite Beams 
In this Step, the composite beams will be designed. Note that the analysis 
(Step 10) should be run before performing the following Action Items. 

A. In the Plan View, right click on one of the secondary (infill) beams 
in the bay bounded by grid lines 1, 2, A and B. The Beam Infor-
mation form shown in Figure 56 appears. 

  Note that the Design tab reports that the Design Procedure is Com-
posite Beam. The program assigned this default design procedure to 
this frame object because (1) it lies in a horizontal plane, (2) the ends 
of the beam are pinned (that is, moment is released at each end of the 
beam), and (3) it is assigned a steel section that is either  
I-shaped or a channel. 

  To change the design procedure for a beam, select the beam and use 
the Design menu > Overwrite Frame Design Procedure command. 

 Review the information available on all four tabs of the Beam Infor-
mation form and then click the Cancel button to close the form. 

Figure 56 
Beam 
Information 
form 
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B. Click the Design menu > Composite Beam Design > View/Revise 
Preferences command. The Composite Beam Design Preferences 
form shown in Figure 57 displays.  

1. Click the Design Code drop-down list near the bottom of the 
form to review the available design codes. Select the AISC-360-
10 code. 

2. Review the information available on all seven tabs in the Com-
posite Beam Design Preferences form and then click the OK but-
ton to accept any changes made to the form. 

C. Click on the title tab of the 3D View to make it active. 

D. Click the Set Display Options button     . When the Set View Op-
tions form displays, uncheck the Object Fill check box as shown in 
Figure 58. This will remove the display of the fill in the shell objects. 

Figure 57 
Preferences 
form for com-
posite beam 
design 
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1. In the Objects Present in View area of the form, uncheck the All 
Null Shells check box. 

2. Check the Apply to All Windows check box and click the OK 
button to accept the changes. 

E. With the 3D View active, click the Design menu > Composite 
Beam Design > Start Design/Check command to start the design 
process. The program designs the composite beams, selecting the op-
timum beam size from the A-CompBm auto select section list that 
was assigned to them when they were drawn in Step 2. 

 When the design is complete, the selected sizes are displayed on the 
model. The model appears as shown in Figure 59. 

Figure 58 
Set View 
Options 
form 
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F. Click the Design menu > Composite Beam Design > Verify Anal-
ysis vs Design Section command. A message similar to the one 
shown in Figure 60 appears.  

In the initial analysis (Step 10), the program used the median section 
by weight from the A-CompBm auto select section list. During de-
sign (this Step), the program selected a W12X19 design section, 
which differs from the analysis section used. The message in Figure 
60 indicates that the analysis and design sections are different. Click 
the No button to close the form.  

Figure 59 
Model after 
the initial 
composite 
design 

Figure 60 
Analysis vs 
Design Sec-
tion warning 
message for 
an incom-
plete design 
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The goal is to repeat the analysis (Step 10) and design (Step 12) pro-
cess until the analysis and design sections are all the same. Note that 
when the building is reanalyzed (i.e., Step 10 is repeated), ETABS 
will use the current design sections (i.e., those selected in Step 12) as 
new analysis sections for the next analysis run. Thus, in the next 
analysis of this example, the composite beams will be analyzed using 
W12X19 analysis sections. 

G. Right click on one of the composite beams in the 3D View shown in 
Figure 59. The Interactive Composite Beam Design and Review 
form shown in Figure 61 displays. 

 Note that the current design section is highlighted as W12X19 and 
the last analysis section is reported as W14X30. 

 The Acceptable Designs list shows the beams in the  
A-CompBm auto select section list and their respective design ratios. 

Figure 61 
Interactive 
Composite 
Beam Design 
and Review 
form 
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1. Click the Report button on the Interactive Composite Beam De-
sign and Review form. The Composite Beam Design Report 
shown in Figure 62 displays. This report shows comprehensive 
design information about the beam. Review the information in 
this report. Then click the [X] in the upper right-hand corner of 
the form to close it. 

2. Click the Cancel button to close the Interactive Composite Beam 
Design and Review form. 

H. To rerun the analysis with the new analysis sections for the compo-
site beams, click the Analyze menu > Run Analysis command or 
the Run Analysis button, .  

I. When the analysis is complete, click the Design menu > Composite 
Beam Design > Start Design/Check command to start the compo-
site beam design process. 

J. Click the Design menu > Composite Beam Design > Verify Anal-
ysis vs Design Section command. The message shown in Figure 63 
should display, indicating that the analysis and design sections are 
the same for all composite beams. If you do not get this message, re-

Figure 62 
Composite 
Beam  
Design Report 
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peat Action Items H, I and J until you do get it, before proceeding to 
the next Action Item. Click the OK button. 

 

K. Click the Design menu > Composite Beam Design > Verify All 
Members Passed command. The message shown in Figure 64 
should appear, indicating that all composite beams passed the design 
check. Click the OK button to close the form. 

L. Click the Select All button, , or click the Select menu > Select > 
All command, or press the Ctrl and A keys simultaneously on your 
keyboard to select all objects in the model. 

M. Click the Design menu > Composite Beam Design > Make Auto 
Select Section Null command and click the OK button on the result-
ing message. This removes the auto select section list assignments 
from the composite beam members and replaces them with their cur-
rent design sections.  

N. Click the Assign menu > Clear Display of Assigns command. Also 
click the Clear Selection button, , to clear the selection. 

O. Click the File menu > Save command, or the Save button, , to 
save your model. The composite beam design is now complete. 

Figure 63 
Analysis vs 
Design Sec-
tion warning 
message for 
a complete 
design 

Figure 64 
Verify All 
Members 
Passed 
warning  
message for 
a complete 
design 
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Step 13  Design the Steel Frame 
In this Step, steel frame design is completed. Note that the analysis (Step 
10) should be run before performing the following Action Items. 

A. Click the Select menu > Select > Properties > Frame Sections 
command. The Select by Frame Property form shown in Figure 65 
displays. 

 

1. Highlight AUTOLATBM in the Frame Properties list and click 
the Select button. This selects all of the beams assigned the AU-
TOLATBM auto select section list. 

2. Click the Close button to close the form. 

Figure 65 
Select by 
Frame Property 
form 
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B. Click the Design menu > Steel Frame Design > Lateral Bracing 
command. The Lateral Bracing form displays. 

C. Select the User Specified option and click the Specify Point Bracing 
button. The Point Braces form shown in Figure 66 displays. This 
form is used to define the points where bracing occurs along the 
beams.  

 

1. Verify that the Relative Distance from I-End option is selected - 
this allows ratios to be used for specifying the bracing locations. 

2. Click the Add button and type 0.25 in the Location edit box and 
select Bottom from the Brace Type drop-down list. For this mod-
el, bracing is being defined only for the bottom of the beam, as it 
is assumed that the deck braces the top. 

3. Repeat step 2 twice more, entering 0.5 and 0.75 for the locations. 
We are bracing the beams at the quarter points.  

4. Click the OK button to close the Point Braces form. 

Figure 66 
Point Braces 
form 
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D. Click the OK button to close the Lateral Bracing form. 

E. Click the Design menu > Steel Frame Design > View/Revise Pref-
erences command. Select AISC360-10 from the Design Code drop-
down list on the Steel Frame Design Preferences form. Click the OK 
button to close the form. 

F. In the Plan View, right click on the beam along grid line A between 
grid lines 1 and 2. The Beam Information form shown in Figure 67 
displays. Review the information. Note that the design procedure for 
this beam is Steel Frame. Click the Cancel button to close the form. 

G. Click on the title tab of the 3D View to make it active. This allows 
the design results to appear in the 3D View. 

H. Click the Design menu > Steel Frame Design > Start De-
sign/Check command or click the Steel Frame Design button,      , 
to start the steel frame design process. The columns and the lateral 
beams that span between columns are designed. 

I. When the initial design is complete, a form similar to that shown in 
Figure 68 displays. 

Similar to composite beam design (described in Step 12), in the ini-
tial analysis, the program used the median section by weight from 
the AUTOLATBM and A-LatCol auto select section lists for the 
analysis. The design sections chosen differ from the analysis sections 
used. The message in Figure 68 indicates that the analysis and design 
sections are different. 

1. Click the No button two times to close the different message
 forms. 
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Figure 67 
Beam Infor-
mation form 

Figure 68 
Analysis vs  
Design Section 
warning  
message for  
an incomplete 
design 
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J. Click on the title tab of the Plan View to activate the view. 

K. Click the Design menu > Steel Frame Design > Display Design In-
fo command. The Display Design Results form displays. 

1. Make sure that the Design Output option is selected and that  
P-M Ratio Colors & Values is selected in the Design Output 
drop-down list. Then click the OK button. 

 Results are displayed in the Plan View and the model appears as 
shown in Figure 69. 

 

 

 

Figure 69 
Model after the initial steel frame design 

Right click here
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L. In the Plan View, right click on the beam along grid line C between 

grid lines 3 and 4 as indicated in Figure 69. The Steel Stress Check 
Information form shown in Figure 70 displays. Note that the reported 
analysis and design sections are different. 

The main body of the form lists the design stress ratios obtained at 
various stations along the beam for each combination. Note that the 
program automatically created code-specific design combinations for 
this steel frame design. (It also did this for the composite design.) 

 Click the Details button on the Steel Stress Check Information form. 
The Report Viewer shown in Figure 71 displays with detailed design 
information about the selected member. Note that you can print this 
information using the Print Report       button on the menu bar. 

 Click the [X] in the upper right-hand corner of the Report Viewer to 
close it. 

 Click the Cancel button to close the Steel Stress Check Information 
form. 

Figure 70 
Steel Stress 
Check  
Information 
form 
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M. Click the Design menu > Steel Frame Design > Select Design 
Combinations command. The Design Load Combinations Selection 
form shown in Figure 72 displays. 

 The Design Combinations list identifies the ten default steel frame 
strength design combinations created by the program. Click on 
DStlS6 to highlight it and then click the Show button. The Load 
Combination Data form shown in Figure 73 displays, showing how 
the program defined design combination DStlS6. 

1. Click the OK button in the Load Combination Data form to 
close it. If desired, review other design combination definitions 
and then click the OK button to close the Data form. 

2. Click the Cancel button in the Design Load Combinations Selec-
tion form to close it without accepting any changes that may 
have inadvertently been made. 

N. Click on the title tab of the Plan View to activate the view. 

 

Figure 71 
Report Viewer 
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Figure 73 
Load  
Combination 
Data form 

Figure 72 
Design Load 
Combina-
tions Selec-
tion form 
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O. Click the Display menu > Undeformed Shape command or the 
Show Undeformed Shape button, , to clear the display of the 
stress ratios. 

P. Click on the title tab of the 3D View to activate the 3D view. 

Q. To rerun the analysis with the new analysis sections for the steel 
beams, click the Analyze menu > Run Analysis command or the 
Run Analysis button, . 

R. When the analysis is complete, a deformed shape will display. Click 
the Design menu > Steel Frame Design > Start Design/Check of 
Structure command or click the Steel Frame Design button,      , to 
start the steel frame design process. 

 When the design is complete, a message will display indicating how 
many design sections are different from the analysis sections. Click 
the Yes button to reiterate the analysis and design and repeat this 
process until the analysis and design sections are the same, which is 
indicated when no message displays at the end of the design (and the 
windows "wait cursor" has disappeared). This may take several itera-
tions for this example. 

S. When the analysis and design sections are the same, click the Select 
All button, , or click the Select menu > Select > All command, 
or press the Ctrl and A keys simultaneously on your keyboard to se-
lect all objects in the model. 

T. Click the Design menu > Steel Frame Design > Make Auto Select 
Section Null command and click OK for the resulting message. This 
removes the auto select section list assignments from the steel frame 
members and replaces them with their current design sections. 

U. Click the Design menu > Steel Frame Design > Verify All Mem-
bers Passed command. A form similar to that shown in Figure 74 
should appear indicating that all members passed. 
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 Note that members not passing at this stage is an indication of inade-
quate sections in the auto select list. The program would have used 
the largest section in the auto select list for both analysis and design, 
finding it inadequate. In that case, either add more sections to the au-
to select list or assign a larger section to the members that did not 
pass and continue with the design process. Click the OK button to 
close the form. 

V. Click the Clear Section button, , to clear the selection. Click the 
File menu > Save command, or the Save button, , to save your 
model. The steel frame design tutorial is now complete. 

 

Figure 74 
Verify All 
Members 
Passed 
warning  
message for 
 a complete 
design 
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Part II - Concrete Building Example 

This manual provides step-by-step instructions for building a concrete 
ETABS model quickly by using a template. Each step of the model crea-
tion process is identified. If you follow the instructions, you will build 
the model shown in Figure 1. 

Figure 1 
An Example 
of a Model 
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The Project 
The example project is a six-story building rectangular in plan. There are 
4-22' bays in the X direction and 3-18' bays in the Y direction. Each story 
is 12 feet high. 

The lateral force resisting system consists of perimeter concrete moment 
frames with interior shear walls. The beams are 24" wide by 30" deep, 
and the columns are 24" square. The walls are 14" thick. The floors con-
sist of 8 inch concrete slabs. 

In addition to the self-weight of the structure, the building will also be 
loaded with an additional dead load of 25 psf for partitions and equip-
ment, along with a live load of 80 psf for both the floors and roof. Lateral 
loading will be wind loads based on the ASCE 7-10 code. 

Step 1 Begin a New Model  
In this Step, the dimensions and story height are set. Then column, beam, 
and slab sections are defined along with vertical loads.  

 
A. Start the program. The Start Page will display. 
 
B.  Click the New Model button on the Start Page and the Model Initial-

ization form shown in Figure 2 will display.  

 

Figure 2  
Model  
Initialization 
form 
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C. Choose the Use Built-in Settings With: option. 
 
D. Select U.S. Customary base units from the Display Units drop-down 

list on the Model Initialization form. To review the display units hold 
the mouse cursor over the information icon       . To change the units 
once initialized, click the Options menu > Display Units command. 

 
E. Select ACI 318-11 from the Concrete Design Code drop-down list. 

Click the OK button and the New Model Quick Templates form 
shown in Figure 3 will display. 

  
 The New Model Quick Templates form is used to specify horizontal 

grid line spacing, story data, and template models. Template models 
provide a quick, easy way of starting a model. They automatically 
add structural objects with appropriate properties to the model. We 
highly recommend that you start your models using templates when-
ever possible. In this example, the model is built using the Flat Slab 
with Perimeter Beams template. 

 

F. Set the number of grid lines in the Number of Grid Lines in X Direc-
tion edit box to 5. 

Figure 3 
New Model 
Quick  
Templates 
form 
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G. Set the number of grid lines in the Number of Grid Lines in Y Direc-
tion edit box to 4. 

H. Set the grid spacing in the Spacing of Grids in X Direction edit box 
to 22 ft. 

I.  Set the grid spacing in the Spacing of Grids in Y Direction edit box 
to 18 ft. 

J. Set the number of stories in the Number of Stories edit box to 6. 

K. Click the Flat Slab with Perimeter Beams button in the Add Struc-
tural Objects area to display the Structural Geometry and Properties 
for Flat Slab with Perimeter Beams form shown in Figure 4. 

 

L. Set the drop panel size to 6 ft in the Size edit box in the Drop Panels 
area. This model will have 6 foot square drop panels at interior col-
umns. 

Figure 4 
Structural Geometry and Properties form 
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M. In the Structural System Properties area, click the ellipsis        button 
adjacent to the Column drop-down list. The Frame Properties form 
shown in Figure 5 will display.  

  

N. Click the Add New Property button in the Click to area of the 
Frame Properties form. The Frame Property Shape Type form shown 
in Figure 6 appears. 

 Figure 6 
Frame Property Shape Type form 

Figure 5 
Frame  
Properties 
form 
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O. Select Rectangular from the Section Shape drop-down list in the 
Shape Type area and then click on the OK button, or click on the 
Rectangular Section button         under Concrete in the Frequently 
Used Shape Types area of the Frame Property Shape Type form. The 
Frame Section Property Data form shown in Figure 7 appears. 

 

1. Type Concrete Column in the Property Name edit box. 

2. Set the value in the Depth edit box to 24 in. 

3. Click the Modify/Show Modifiers button to display the Proper-
ty/Stiffness Modification Factors form. Reduce the section stiff-
ness for the effects of cracking, if desired, and then click OK. 

4. Click the Modify/Show Rebar button to display the Frame Sec-
tion Property Reinforcement Data form. Review the default set-
tings and then click the OK button to close the form.  

5. Click the OK button on the Frame Section Property Data form to 
return to the Frame Properties form. Concrete Column should be 
shown on the Properties list. 

P. Click the OK button to return to the Structural Geometry and Proper-
ties for Flat Slab with Perimeter Beams form. Concrete Column 
should be shown as the selected Column section. 

Figure 7 
Frame Section 
Property Data 
form 
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Q. In the Structural System Properties area, click the ellipsis        button 
adjacent to the Beam drop-down list. The Frame Properties form will 
display. 

R. Click the Add New Property button in the Click to area of the 
Frame Properties form. The Frame Property Shape Type form will 
appear.   

S. Select Rectangular from the Section Shape drop-down list in the 
Shape Type area and then click on the OK button, or click on the 
Rectangular Section button         under Concrete in the Frequently 
Used Shape Types area of the Frame Property Shape Type form. The 
Frame Section Property Data form appears. 

1. On the Frame Section Property Data from, type Concrete Beam 
in the Property Name edit box. 

2. Set the value in the Depth edit box to 30 in. 

3. Click the Modify/Show Rebar button and on the Frame Section 
Property Reinforcement Data form select the M3 Design Only 
(Beam) option in the Design Type area. Click the OK button to 
return to the Frame Section Property Data form. 

4.  Click the OK button on the Frame Section Property Data form 
(after adjusting property modifiers, if needed) to return to the 
Frame Properties form. Concrete Beam should be highlighted.  

T. Click the OK button to return to the Structural Geometry and Proper-
ties for Flat Slab with Perimeter Beams form. Concrete Beam should 
be shown as the selected Beam section. 

U. Verify that Slab1 is selected from the Slab drop-down list in the 
Structural System Properties area. Slab1 is a default 8 in thick slab 
section. 

V. Verify that Drop1 is selected from the Drop drop-down list. Drop1 is 
a default 15 in thick slab property. 

W. In the Load area of the Structural Geometry and Properties form, 
type 25 in the Dead Load (Additional) edit box. 
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X. Enter 80 in the Live Load edit box. 

Y. Verify that the Rigid option is selected in the Floor Diaphragm Ri-
gidity area. This option removes in-plane diaphragm deformations. 
Click the OK button to accept your selections and return to the New 
Model Quick Templates form. The Flat Slab with Perimeter Beams 
button should be highlighted with a dark blue border. Click the OK 
button on the New Model Quick Templates to display the model. 

 The model appears on screen in the main ETABS window with two 
view windows tiled vertically, a Plan View on the left and a 3-D 
View on the right, as shown in Figure 8. The number of view win-
dows can be changed using the Window List button      . View win-
dows may be closed by clicking on the [X] button. 

 
 The Plan View is active in Figure 8, indicated by the highlighted dis-

play title tab. Set a view active by clicking anywhere in the view 
window. The location of the active Plan View is highlighted on the 
3-D View by a Bounding Plane. The Bounding Plane may be toggled 
on/off using the Options menu > Show Bounding Plane command. 

   

Display Title Tab (Active)
Window List

Current
Units

Drawing & Selection
Coordinate System

Figure 8 
The ETABS main window with Plan View active 
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Step 2 Add Floor Openings 
In this Step, the program is set up to add openings to multiple stories 
simultaneously.  

Set Up to Add Objects to Multiple Stories Simultaneously 
Make sure that the Plan View is active. To make a window active, move 
the cursor, or mouse arrow, over the view and click the left mouse but-
ton. When a view is active, the Display Title Tab is highlighted. The lo-
cation of the Display Title Tab is indicated in Figure 8. 

A. Click the Drawing & Selection drop-down list that reads "One Story" 
at the bottom right of the Main window, which is shown in Figure 8.  

B. Highlight All Stories in the list. This activates the All Stories option 
for drawing and selecting objects. 

With the All Stories option active, as additions or changes are made 
to a storyfor example, Story6those additions and changes will 
apply to every story in the building, Story1 thru Story6. 

Draw Shell Objects 
Make sure that the plan view is active. 

A. Click the Draw Rectangular Floor/Wall      button or use the Draw 
menu > Draw Floor/Wall Objects > Draw Rectangular Floor 
command. The Properties of Object form for shells shown in Figure 
9 will display "docked" in the lower left-hand corner of the program. 

 

 

 

 

 

Figure 9 
Properties of 
Object form 
for shells 
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B. Click once in the drop-down list opposite the Property item to acti-
vate it and then select Opening in the resulting list. Opening will cre-
ate a void where the shell is drawn. 

C. Check that the Snap to Grid Intersections and Points command is 
active. This will assist in accurately drawing the shell object. This 
command is active when its associated button      is depressed. Alter-
natively, use the Draw menu > Snap Options command to ensure 
that these snaps are active. By default, this command is active. 

D. In the plan view, click once at column C-3, and while holding down 
the left mouse button, drag the cursor to column D-2. Release the 
mouse button to draw a rectangular opening.  

If you have made a mistake while drawing this object, click the Se-
lect Object button, , to change the program from Draw mode to 
Select mode. Then click the Edit menu > Undo Shell Object Add 
command and repeat Action Items A thru D to re-draw the openings. 

E. Click the Select Object button, , to change the program from 
Draw mode to Select mode. 

F. Hold down the Ctrl key on your keyboard and left click once in the 
Plan View on column C-3. A selection list similar to the one shown 
in Figure 10 pops up because multiple objects exist at the location 
that was clicked. In this example, a joint object, a column object, an 
opening and two floor objects (drop and slab) exist at the same loca-
tion. Note that the selection list will only appear when the Ctrl key is 
used with the left click. 

Figure 10 
Selection List  
form 
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G. Select the column from the list by clicking on it and then on the OK 
button. The column at C-3 is now selected, as indicated by the 
dashed lines in the 3-D view. It is selected over its entire height be-
cause the All Stories feature is active. Note that the status bar in the 
bottom left-hand corner of the main ETABS window indicates that 6 
frames have been selected. 

H. Repeat the column selection process at D-3, D-2, and C-2. The status 
bar should indicate that 24 frames have been selected. 

I. Press the Delete key on your keyboard or click the Edit menu > De-
lete command to delete the selection because no columns should ex-
ist at these four locations. 

The model should now appear as shown in Figure 11. 

 
Figure 11 
The example model with the slab openings drawn 
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Save the Model 
During development, save the model often. Although typically you will 
save it with the same name, thus overwriting previous models, you may 
occasionally want to save your model with a different name. This allows 
you to keep a record of your model at various stages of development. 

A. Click the File menu > Save command, or the Save button, , to 
save your model. Specify the directory in which you want to save the 
model and, for this example, specify the file name ConcreteBuilding. 

Step 3 Add Walls  
In this Step, a wall stack is added to model the interior walls. Wall stacks 
are predefined arrangements of walls that can be added to models with a 
single click. Make sure that the Plan View is active. 

A. Click the Draw menu > Draw Wall Stacks command, or the Draw 
Wall Stacks button,      , to access the New Wall Stack form shown 
in Figure 12. 

Figure 12 
New Wall 
Stack form 
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B. Click on the E-shaped Wall button to display a wall arrangement. 

C.  On the Layout Data tab, click in the Length, LX (ft) edit box and 
type 18. 

D. Type 11 into the Length, LY1 (ft) edit box. 

E. Type 11 into the Length, LY2 (ft) edit box. 

F. Type 14 into all four of the Thicknesses edit boxes - all of the walls 
should be 14 inches thick. 

G. Click the OK button. The Properties of Object form for Wall Stacks 
shown in Figure 13 will display "docked" in the lower left-hand cor-
ner of the main window. 

 

H. Click in the Angle edit box on the Properties of Object form, set the 
angle to 90, and press the Enter key on your keyboard. This will ro-
tate the wall stack object 90 degrees from the default position. 

I. Left click once in the Plan View such that the top-left corner of the 
wall stack shown using dashed lines is located at C-3. The wall stack 
should match the geometry of the slab opening. 

Notice that the wall stack spans the entire height of the building as 
the Top Story and Bottom Story drop-down lists in the Properties of 
Object form were set to Story6 and Story1, respectively. 

J. Click the Select Object button,     , to change the program from 
Draw mode to Select mode. 

K. Click the File menu > Save command to save your model. 

Figure 13 
Properties of 
Object form for 
Wall Stack 
objects 
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 The model now appears as shown in Figure 14. 

 

 Step 4 Define Static Load Patterns 
The static loads used in this example consist of the dead, live, and wind 
loads acting on the building. An unlimited number of load patterns can 
be defined. 
 
As discussed at the beginning of the tutorial, the dead load consists of 
self-weight of the building plus an additional 25 psf that was assigned in 
Step 1. The live load of 80 psf was also assigned in Step 1. The ASCE 
7-10 wind load that will be applied to the building will be automatically 
calculated by the program. 

 
A. In the Model Explorer window, click on the      Loads node on the 

Model tab to expand the tree. If the Model Explorer is not displayed, 
click the Options menu > Show Model Explorer command. 

Figure 14 
The example model with the wall stack drawn 
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B. On the expanded tree, right-click on the Load Patterns branch to 
display a context sensitive menu. On this menu, click on the Add 
New Load Pattern command to display the Define Load Patterns 
form. Note that the Dead and Live load patterns are already defined. 

C. Click in the Load edit box and type the name of the new load pattern, 
Wind. 

D. Select Wind from the Type drop-down list. Make sure that the Self 
Weight Multiplier is set to zero for the Wind load pattern. Self 
weight should typically be included in only one load pattern. 

E. Use the Auto Lateral Load drop-down list to select ASCE 7-10; with 
this option ETABS will automatically apply wind load based on the 
ASCE 7-10 code requirements. 

F. Click the Add New Load button. 

G. With the Wind load pattern highlighted, click the Modify Lateral 
Load button. This will display the ASCE 7-10 Wind Load Pattern 
form as shown in Figure 15. 

 Figure 15 
Wind Load Pattern form 
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1. Select the Exposure from Extents of Rigid Diaphragms option in 
the Exposure and Pressure Coefficients area. 

 The Exposure from Extents of Rigid Diaphragms option means 
that the program will automatically calculate all the wind load 
cases as prescribed in the ASCE 7-10 code. In this example, 
there will be a total of 12 different load permutations of varying 
magnitude and direction that will be applied to the rigid floor di-
aphragms. Hold the mouse cursor over the       information icon 
to display a table of the different wind cases. 

2. Verify that the Case drop-down list in the Wind Exposure Pa-
rameters area shows Create All Sets. 

3. Review all the other wind parameters, including the exposure 
heights, and then click the OK button to return to the Define 
Load Patterns form displayed in Figure 16. 

 

H. Click the OK button to accept the load patterns. 

I. Click the File menu > Save command, or the Save button,         , to 
save the model. 

Figure 16 
Define Load Patterns form 
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Step 5 Review Diaphragms 
In this Step, the extent of the rigid floor diaphragms will be displayed. 
Rigid diaphragms are typically used to model floor systems that have a 
large stiffness in-plane by removing the in-plane degrees of freedom. A 
rigid diaphragm has no in-plane deformations, and therefore, no in-plane 
shell stresses are reported by the program. However, in reality, these dia-
phragms do carry in-plane forces (see the Display menu > Force/Stress 
Diagrams > Diaphragm Forces command), and thus users should make 
sure that they design and detail the diaphragms for these forces, e.g. by 
using chords and collectors to transfer forces from the diaphragms into 
the lateral resisting frames and walls. 

Make sure that the Plan View is active. 

A. Click the Set Display Options button,     , or use the View menu > 
Set Display Options command. The Set View Options form shown in 
Figure 17 will display. 

Figure 17 
Set View Options form 
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B. On the General tab, check the Diaphragm Extent option in the Other 
Special Items area. 

C.  Click the OK button to display the rigid diaphragm links as illustrat-
ed by the dashed lines radiating out from the diaphragm center. 

D. Right-click anywhere on the slab (but not on a beam, drop, or wall) 
to display the Slab Information form shown in Figure 18. 

 

E.  Click on the Assignments tab on the Slab Information form and note 
that the Diaphragm assignment is D1. 

F. Click the OK button to close the form. 

G. Click the Define menu > Diaphragms command to display the De-
fine Diaphragm form. 

Figure 18 
Slab Information 
form 
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1. On the Define Diaphragm form, highlight D1 in the Diaphragms 
area and click the Modify/Show Diaphragm button. The Dia-
phragm Data form shown in Figure 19 will display. 

 

2. Verify that the Rigid option is selected in the Rigidity area to en-
sure that the floor slabs of this building will not have any in-
plane deformations. 

3. Click the OK button to return to the Define Diaphragm form. 

H. Click the OK button to close the Define Diaphragm form. 

I. Click the Set Display Options       button or use the View menu > 
Set Display Options command and the Set View Options form will 
appear. 

J. Uncheck the Diaphragm Extent option. 

K. Click the OK button to close the Set View Options form. 

L. Click the File menu > Save command, or the Save button,         , to 
save the model. 

Figure 19 
Diaphragm Data 
form 
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Step 6 Review the Load Cases 
In this Step, the load cases generated from the load patterns will be re-
viewed.   

A. Click the Define menu > Load Cases command to display the Load 
Cases form shown in Figure 20. 

Notice that three load cases are listed, one for each of the three load 
patterns that were defined; Dead, Live and Wind. 

 

B. On the Load Cases form, highlight Wind in the Load Cases area and 
click the Modify/Show Case button. The Load Case Data form 
shown in Figure 21 will display. 

1.  Verify that Linear Static is selected in the Load Case Type drop-
down list. 

2. Verify that Wind is shown as the Load Pattern in the Loads Ap-
plied area. 

3. Select the Use Preset P-Delta Settings option in the P-
Delta/Nonlinear Stiffness area and click the Modify/Show but-
ton to display the Preset P-Delta Options form. 

Figure 20 
Load Cases form 
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4. On the Preset P-Delta Options form, select the Non-iterative - 
Based on Mass option in the Automation Method area. This will 
add P-Delta effects to the analysis. Click the OK button to close 
the Preset P-Delta Options form and return to the Load Case Da-
ta form. 

5. The Use Preset P-Delta Settings value should now show Nonin-
terative based on mass. Click the OK button on the Load Case 
Data form. 

C.  Click the OK button to close the Load Cases form. 

D. Click the File menu > Save command, or the Save button,         , to 
save the model. 

Figure 21 
Load Case Data form 
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Step 7  Run the Analysis 
 In this Step, the analysis will be run. 

A. Click the Analyze menu > Check Model command. The Check 
Model form shown in Figure 22 will display. 

 

B. Check all check boxes and click the OK button. A warning message 
similar to that shown in Figure 23 should display indicating that the 
model has no connectivity issues. 

Figure 22 
Check Model 
form 

Figure 23 
Check Model 
Warning 
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1.  Click on the [X] in the top-right corner to close the warning mes-
sage. 

C. Click the Analyze menu > Run Analysis command or the Run 
Analysis button,        . 

The program will create the analysis model from your object based 
input. After the analysis has been completed, the program will auto-
matically display a deformed shape similar to that shown in Figure 
24, and the model is locked. The model is locked when the 
Lock/Unlock Model button,      ,  appears locked. Locking the model 
prevents any changes to the model that would invalidate the analysis 
results. 

 
Figure 24 
Deformed shape display 

Step 7  Run the Analysis 95 



Introductory Tutorial 

Step 8  Display the Results  
In this Step, the analysis results will be displayed and reviewed. 

A. Make sure that the 3D View is active - this can be done by clicking 
on the Display Title Tab. 

B. Click on the Display Shell Stresses/Forces... button,      , or the Dis-
play menu > Force/Stress Diagrams > Shell Stresses/Forces... 
command to access the Shell Forces/Stresses form shown in Figure 
25. 

    

 

Figure 25 
Shell Forc-
es/Stresses form 
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1. Select Dead from the Load Case drop-down list. 

2. Select Resultant Forces as the Component Type.  

3. Select the M11 component. 

4. Select Display on Deformed Shape from the Contour Option 
drop-down list. 

5.  Check the Show Fill checkbox. 

6. Click the OK button to generate the moment contours shown in 
Figure 26. 

 

C. Make the Plan View active by clicking on the Plan View Title Tab. 

D. Click the Show Deformed Shape button,        , or the Display menu 
> Deformed Shape command to display the Deformed Shape form. 

1. On the Deformed Shape form, select Wind from the Load Case 
drop-down list. 

Figure 26 
M11 moment contours in a 3D view 
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2. Set the Step Number to 1 - there should be a total of 12 steps 
available for the Wind load case. 

3. Click the OK button to display the deformed shape shown in 
Figure 27. 

 

 Note that even though the wind load for Step 1 (Set 1) is applied 
in the X direction, there is a rotation of the structure due to the 
lateral stiffness eccentricity caused by the non-symmetric layout 
of the walls. 

E. Each of the deformed shapes due to the 12 different wind load per-
mutations (as specified by the ASCE 7-10 code) may be viewed by 
clicking on the VCR buttons,              , located in the lower right-
hand corner of the display. 

F. After reviewing the different deformed shapes, set the plan view 
back to an undeformed view by clicking on the Show Undeformed 
Shape button,     , or  the Display menu > Undeformed Shape 
command. 

Figure 27 
Deformed Shape for Wind load case 
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Step 9 Design the Concrete Frames  
In this Step, the concrete beams and columns will be designed. Note that 
the analysis (Step 7) should be run before performing design.  

A. Make sure that the Plan View is active - this can be done by clicking 
on the Display Title Tab. 

B. In the Plan View, right click on the perimeter beam along grid line 1 
between grids A and B. The Beam Information form shown in Figure 
28 appears. 

  

Figure 28 
Beam Information 
form 
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Note that the Design tab reports that the Design Procedure is Con-
crete Frame Design. 

C.. Click the Cancel button to close the Beam Information form. 

D. Click the Design menu > Concrete Frame Design > View/Revise 
Preferences command. The Concrete Frame Design Preferences 
form shown in Figure 29 displays. 

 

1. Verify that the Design Code drop-down list is set to ACI 318-11. 

2. Review the design parameters shown on this form and then click 
the OK button to accept any changes made. 

E. With the Plan View active, click the Design menu > Concrete 
Frame Design > Start Design/Check command to start the design 
process. The program designs the concrete beams and columns, spec-
ifying the required reinforcing based on the shape and size of the 
members defined in Step 1. 

Figure 29 
Concrete Frame 
Design Prefer-
ences form 
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When the design is complete, the longitudinal reinforcing is dis-
played on the model. The model appears as shown in Figure 30. 

 

F. With the Plan View active, click on the Move Down in List       but-
ton until Plan View - Story 1 is displayed. 

G. Right click on one of the perimeter beams in the Plan View shown in 
Figure 30. The Concrete Beam Design Information form shown in 
Figure 31 displays. 

This form shows the required reinforcing steel calculated for each 
design combination at different locations along the length of the 
beam. The largest reinforcing value, either top or bottom steel, is 
highlighted. 

    

Figure 30 
Longitudinal Reinforcing 
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1. Click the Envelope button on the Concrete Beam Design Infor-
mation form. The Beam Section Design Report shown in Figure 
32 displays.  

Figure 31 
Concrete Beam Design Information form 

Figure 32 
Beam Section 
Design Report 
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 This report shows detailed design information about the beam. 
 Review the information on each page. Note that you can print 
 this information using the Print Report button,      , on the menu 
 bar. 

2. Click the [X] button in the upper right-hand corner of the Report 
Viewer to close it. 

H. Click the Cancel button to close the Concrete Beam Design Infor-
mation form. 

I. Click the Set Elevation View button,        , and select A and click the 
OK button to set the view to an Elevation View of grid line A. 

The elevation view shows the area of the longitudinal reinforcing re-
quired for the columns. A right click on any column will display 
more detailed information about the reinforcing required. 

J. Click the Design menu > Concrete Frame Design > Verify All 
Members Passed command. A form similar to that shown in Figure 
33 should appear indicating that the shape and reinforcing of all con-
crete frame members is adequate. 

 

Click the OK button to close the form. 

K. Click the Assign menu > Clear Display of Assigns command to 
clear the longitudinal reinforcing display. 

L. Make the 3-D View active by clicking on the Display Title Tab. 

Figure 33 
Verify All Members 
Passed message 
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M. Click the Display menu > Undeformed Shape command or the 
Show Undeformed Shape button,     , to clear the display of the 
moment diagram. 

N. Click the File menu > Save command, or the Save button,     , to 
save your model. 

Step 10 Design the Shear Walls  
In this Step, the concrete shear walls will be designed. Note that the 
analysis (Step 7) should be run before performing design.  

A. Make the Elevation View active by clicking on the Elevation View 
Title Tab. 

B. Click the Set Plan View button,       , select Story6 and click the OK 
button to set the view to a Plan View of Story6. 

C. Click the Select menu > Select > Object Type command and the 
Select by Object Type form will display.  

1. On the Select by Object Type form, highlight Walls. 

2. Click the Select button, and then the Close button. 

D. Click the View menu > Show Selected Objects Only command to 
display only the elevator core walls in the Plan View. 

E.  Click the Define menu > Pier Labels command. The Pier Labels 
form shown in Figure 34 appears. 

Figure 34 
Pier Labels form 
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 1. Type P3 in the Wall Piers edit box and click the Add New 
Name button. 

2. Type P4 in the Wall Piers edit box and click the Add New 
Name button. 

 Note that pier labels P1 and P2 are predefined by the program, 
with P2 pre-assigned to all walls in the wall stack. 

3.  Click the OK button to close the form. 

F. Make sure that All Stories is still selected in the Drawing & Selection 
drop-down list in the lower right-hand corner of the Main window. 

G.  In the Plan View, click on the wall that lies along grid line C. The 
status bar should indicate that 6 shells have been selected. 

H. Click the Assign menu > Shell > Pier Label command and the Shell 
Assignment - Pier Label form will display. 

1. On the Shell Assignment - Pier Label form, highlight P1 and 
click the Apply button. 

2. Without closing the Shell Assignment - Pier Label form, click on 
the middle wall parallel to grid line C that is set between grid 
lines C and D. Highlight P2 on the Shell Assignment - Pier La-
bel form and click the Apply button. 

3. Without closing the Shell Assignment - Pier Label form, click on 
the wall that lies along grid line D. Highlight P3 in the Piers area 
and click the Apply button. 

4. Without closing the Shell Assignment - Pier Label form, "win-
dow" around the wall that lies on grid line 2. To "window," click 
the left mouse button above and to the left of grid intersection C-
2 and then, while holding the left mouse button down, drag the 
mouse until it is below and to the right of grid intersection D-2. 
A selection box similar to that shown in Figure 35 should expand 
around the wall as the mouse is dragged across the model. Re-
lease the left mouse button and the program will select the wall - 
the status bar should indicate that 12 shells have been selected. 
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5. Highlight P4 on the Shell Assignment - Pier Label form and 
click the Apply button. 

6. Click the Close button to close the Shell Assignment - Pier Label 
form. 

I. With the Plan View active, click the Set Default 3-D View       but-
ton to show the core in a 3-D view. 

J. Click the Design menu > Shear Wall Design > View/Revise Pref-
erences command. The Shear Wall Design Preferences form will 
display. 

1.   Verify that the Design Code drop-down list is set to ACI 318-11. 

2. Review the design parameters shown on this form and then click 
the OK button to accept any changes made. 

K.  Click the Design menu > Shear Wall Design > Start Design/Check 
command to start the design process. The program designs the shear 

Selection Box

Figure 35 
Selecting Walls 
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walls, specifying the required reinforcing based on the shape and size 
of the members defined in Step 3. 

When the design is complete, the pier longitudinal reinforcing is dis-
played on the model. The model appears as shown in Figure 36. 

 L. Zoom in on the walls using the Rubber Band Zoom        button.  

M. Right click on one of the walls in the Pier Longitudinal Reinforcing  
Areas view to display the Shear Wall Design Report. 

This report shows detailed design information about the pier. Click 
the [X] button in the top right corner to close the report. 

N. With the Pier Longitudinal Reinforcing Areas view active, click the 
Assign menu > Clear Display of Assigns command.  

O. Click the Set Plan View button,        , select Story6 and click the OK 
button. 

Figure 36 
Pier Longitudinal Reinforcing 
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P. Click the View menu > Show All Objects command. 

Q. Make sure that the Model Explorer window is visible; if not, click 
the Options menu > Show Model Explorer command. 

R. Click the Tables tab in the Model Explorer to display the tables tree. 
Click on the     Tables node and then on the     Design node to ex-
pand the tree. 

S. Click on the      Shear Wall Design node to expose the Shear Wall 
Pier Summary leaf. Right click on the Shear Wall Pier Summary leaf 
and from the context sensitive menu select Show Table. A table 
summarizing the design of the shear wall piers now appears across 
the bottom of the main window as shown in Figure 37. 

 

T. Click the [X] button on the title bar of the Shear Wall Pier Summary 
table to close the table. 

U. Click the File menu > Save command, or the Save button,     , to 
save your model. This tutorial is now complete. 

Figure 37 
Shear Wall Pier Summary table 
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